summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKyle Manna2016-05-24 11:59:08 -0700
committerKyle Manna2016-05-24 11:59:08 -0700
commit54c23fdcd8ce35058a0ed1a3b95f007f43ffd6cf (patch)
treef106d80f7c2ef55603fa2d5aef87b7584b814824
parentc3a592787d658795d85d69d4362bbbdd79cad0ad (diff)
downloadaur-54c23fdcd8ce35058a0ed1a3b95f007f43ffd6cf.tar.gz
release: backblaze-b2 v0.5.6-1
* Follow upstream
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD5
2 files changed, 8 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 80e7e67a8c49..0f0cb1b34de7 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Thu Apr 28 21:04:13 UTC 2016
+# Tue May 24 18:58:28 UTC 2016
pkgbase = backblaze-b2
pkgdesc = Backblaze B2 Command Line Client
- pkgver = 0.5.4
+ pkgver = 0.5.6
pkgrel = 1
url = https://www.backblaze.com/b2/cloud-storage.html
arch = any
@@ -11,8 +11,9 @@ pkgbase = backblaze-b2
depends = python2-futures
depends = python2-portalocker
depends = python2-requests
- source = https://github.com/Backblaze/B2_Command_Line_Tool/archive/v0.5.4.tar.gz
- sha512sums = 3c500b447777765dd266ade599ca84b5fa407b39e6725b8d4e095271c8a46ef07c25313d4c1038e17e16947f5d75ceafad584543fc0662e405f61eea47cc8101
+ depends = python2-tqdm>=4.5.0
+ source = https://github.com/Backblaze/B2_Command_Line_Tool/archive/v0.5.6.tar.gz
+ sha512sums = 9952baa04126446d6d2ef3f885491f7742ec879c51f7a686414718c638a4fc18a15270663ec8815d74cd4cd9bb43025e374708ecc8c98ad1be1fc27398a09903
pkgname = backblaze-b2
diff --git a/PKGBUILD b/PKGBUILD
index 2048b906f558..69ec5dc312dd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Kyle Manna <kyle[at]kylemanna[d0t]com>
pkgname=backblaze-b2
-pkgver=0.5.4
+pkgver=0.5.6
pkgrel=1
pkgdesc="Backblaze B2 Command Line Client"
url="https://www.backblaze.com/b2/cloud-storage.html"
@@ -8,6 +8,7 @@ depends=('python2'
'python2-futures'
'python2-portalocker'
'python2-requests'
+ 'python2-tqdm>=4.5.0'
)
optdepends=()
# MIT or Creative Commons: https://www.backblaze.com/using_b2_code.html
@@ -16,7 +17,7 @@ arch=('any')
# Need a better source URL at some point
source=("https://github.com/Backblaze/B2_Command_Line_Tool/archive/v${pkgver}.tar.gz")
-sha512sums=('3c500b447777765dd266ade599ca84b5fa407b39e6725b8d4e095271c8a46ef07c25313d4c1038e17e16947f5d75ceafad584543fc0662e405f61eea47cc8101')
+sha512sums=('9952baa04126446d6d2ef3f885491f7742ec879c51f7a686414718c638a4fc18a15270663ec8815d74cd4cd9bb43025e374708ecc8c98ad1be1fc27398a09903')
build() {
cd ${srcdir}/B2_Command_Line_Tool-${pkgver}