summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKyle Manna2019-11-03 20:09:54 -0800
committerKyle Manna2019-11-03 20:09:54 -0800
commitaddb85757321a0e21095c591b8ddfb6c8b710e57 (patch)
treec2d483bdcddf5bbf8629f3a500549346286fe903
parent6cf86579759d41714bf8971f56d793b9b1a73893 (diff)
downloadaur-addb85757321a0e21095c591b8ddfb6c8b710e57.tar.gz
release: backblaze-b2 v1.4.2-1
* Follow upstream
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD7
2 files changed, 7 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 499311cbc5ea..9d29dea958d5 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,6 @@
-# Generated by mksrcinfo v8
-# Sat May 4 06:32:41 UTC 2019
pkgbase = backblaze-b2
pkgdesc = Backblaze B2 Command Line Client
- pkgver = 1.4.0
+ pkgver = 1.4.2
pkgrel = 1
url = https://www.backblaze.com/b2/cloud-storage.html
arch = any
@@ -10,9 +8,9 @@ pkgbase = backblaze-b2
depends = python
depends = python-tqdm>=4.5.0
depends = python-six>=1.10
- depends = python-b2sdk>=0.1.6
- source = https://github.com/Backblaze/B2_Command_Line_Tool/archive/v1.4.0.tar.gz
- sha512sums = ecce18398563724296628531c015d975bceeb47777a8fa73c3ad8402bb81943bc7625d8771c3e5e84c3f9c229ed219395ec5b9ccedb399ca9caa3eabca3e6fee
+ depends = python-b2sdk>=0.1.8
+ source = https://github.com/Backblaze/B2_Command_Line_Tool/archive/v1.4.2.tar.gz
+ sha512sums = 7ac6108fe3130c7fd465cf7e20f881efe8a9c85655c4dff4241c2b2861ee7543c7a8ddd195b974d190556595e857ed71f2cb1bdd6ca9a4567d336bd90c7ae2b2
pkgname = backblaze-b2
diff --git a/PKGBUILD b/PKGBUILD
index cc803354b26f..2fc9fd313045 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,14 +2,14 @@
pkgname=backblaze-b2
_pkgname=B2_Command_Line_Tool
-pkgver=1.4.0
+pkgver=1.4.2
pkgrel=1
pkgdesc="Backblaze B2 Command Line Client"
url="https://www.backblaze.com/b2/cloud-storage.html"
depends=('python'
'python-tqdm>=4.5.0'
'python-six>=1.10'
- 'python-b2sdk>=0.1.6'
+ 'python-b2sdk>=0.1.8'
)
optdepends=()
# MIT or Creative Commons: https://www.backblaze.com/using_b2_code.html
@@ -17,7 +17,7 @@ license=('MIT')
arch=('any')
source=("https://github.com/Backblaze/${_pkgname}/archive/v${pkgver}.tar.gz")
-sha512sums=('ecce18398563724296628531c015d975bceeb47777a8fa73c3ad8402bb81943bc7625d8771c3e5e84c3f9c229ed219395ec5b9ccedb399ca9caa3eabca3e6fee')
+sha512sums=('7ac6108fe3130c7fd465cf7e20f881efe8a9c85655c4dff4241c2b2861ee7543c7a8ddd195b974d190556595e857ed71f2cb1bdd6ca9a4567d336bd90c7ae2b2')
build() {
cd ${srcdir}/${_pkgname}-${pkgver}
@@ -35,4 +35,3 @@ package() {
# Installed to backblaze-b2 because the Boost pkg installs /usr/bin/b2
mv ${pkgdir}/usr/bin/b2 ${pkgdir}/usr/bin/backblaze-b2
}
-