summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKyle Manna2021-07-09 20:04:15 -0700
committerKyle Manna2021-07-09 20:04:15 -0700
commitb74464884a0838d9ab98892aa5f3911c1df5c39c (patch)
tree504fa54ae609b5f39c07b8f04b730ec50d64d35b
parentf588df302b25aa22759392a19fd67679efd23fac (diff)
downloadaur-b74464884a0838d9ab98892aa5f3911c1df5c39c.tar.gz
pkgrel: Fix missing pip makedepends
* Necessary for chroot builds.
-rw-r--r--.SRCINFO3
-rw-r--r--.gitignore1
-rw-r--r--PKGBUILD5
3 files changed, 6 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 59cf5d036f68..7ab6c32ee461 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,10 +1,11 @@
pkgbase = backblaze-b2
pkgdesc = Backblaze B2 Command Line Client
pkgver = 2.5.0
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/Backblaze/B2_Command_Line_Tool
arch = any
license = MIT
+ makedepends = python-pip
makedepends = python-setuptools
makedepends = python-setuptools-scm
depends = python
diff --git a/.gitignore b/.gitignore
index dad3253e1b2f..b1ef9933bf88 100644
--- a/.gitignore
+++ b/.gitignore
@@ -4,3 +4,4 @@
/src
/pkg
/b2
+/*.log
diff --git a/PKGBUILD b/PKGBUILD
index 5045cb1c39c9..125397f7cc25 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=backblaze-b2
_pkgname=b2
pkgver=2.5.0
-pkgrel=1
+pkgrel=2
pkgdesc='Backblaze B2 Command Line Client'
url='https://github.com/Backblaze/B2_Command_Line_Tool'
depends=('python'
@@ -14,7 +14,8 @@ depends=('python'
'python-class-registry=3.0.5'
'python-rst2ansi=0.1.5'
)
-makedepends=('python-setuptools'
+makedepends=('python-pip'
+ 'python-setuptools'
'python-setuptools-scm'
)