summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKyle Manna2021-06-29 19:03:10 -0700
committerKyle Manna2021-06-29 19:03:10 -0700
commitf588df302b25aa22759392a19fd67679efd23fac (patch)
treefdfa84351f107b6f735048e4ffd6e0e6573a2105
parent6b0999c40dc0f31a643ef0f04c115a2e48972571 (diff)
downloadaur-f588df302b25aa22759392a19fd67679efd23fac.tar.gz
release: backblaze-b2 v2.5.0-1
* Bump release. * Fix overly strict makedepends
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0e1f97764c28..59cf5d036f68 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,12 +1,12 @@
pkgbase = backblaze-b2
pkgdesc = Backblaze B2 Command Line Client
- pkgver = 2.3.0
- pkgrel = 4
+ pkgver = 2.5.0
+ pkgrel = 1
url = https://github.com/Backblaze/B2_Command_Line_Tool
arch = any
license = MIT
makedepends = python-setuptools
- makedepends = python-setuptools-scm<6.0
+ makedepends = python-setuptools-scm
depends = python
depends = python-arrow>=0.8.0
depends = python-b2sdk>=1.0.0
@@ -14,7 +14,7 @@ pkgbase = backblaze-b2
depends = python-docutils>=0.16
depends = python-class-registry=3.0.5
depends = python-rst2ansi=0.1.5
- source = https://files.pythonhosted.org/packages/source/b/b2/b2-2.3.0.tar.gz
- sha256sums = 9b3fa855e564815ddbb6e7815bd9b0b761a41f70d49e5c0d6785639f9217c122
+ source = https://files.pythonhosted.org/packages/source/b/b2/b2-2.5.0.tar.gz
+ sha256sums = 85b4917fa74178883fb3eca442dc81fdd2387b00d514302d6e7e1c695d9a096a
pkgname = backblaze-b2
diff --git a/PKGBUILD b/PKGBUILD
index a346eb511c22..5045cb1c39c9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
pkgname=backblaze-b2
_pkgname=b2
-pkgver=2.3.0
-pkgrel=4
+pkgver=2.5.0
+pkgrel=1
pkgdesc='Backblaze B2 Command Line Client'
url='https://github.com/Backblaze/B2_Command_Line_Tool'
depends=('python'
@@ -15,7 +15,7 @@ depends=('python'
'python-rst2ansi=0.1.5'
)
makedepends=('python-setuptools'
- 'python-setuptools-scm<6.0'
+ 'python-setuptools-scm'
)
# MIT or Creative Commons: https://www.backblaze.com/using_b2_code.html
@@ -23,7 +23,7 @@ license=('MIT')
arch=('any')
source=("https://files.pythonhosted.org/packages/source/${_pkgname::1}/${_pkgname}/${_pkgname}-${pkgver}.tar.gz")
-sha256sums=('9b3fa855e564815ddbb6e7815bd9b0b761a41f70d49e5c0d6785639f9217c122')
+sha256sums=('85b4917fa74178883fb3eca442dc81fdd2387b00d514302d6e7e1c695d9a096a')
build() {
cd ${srcdir}/${_pkgname}-${pkgver}