summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorIgor Dyatlov2022-02-13 16:28:04 +0300
committerIgor Dyatlov2022-02-13 16:28:04 +0300
commitd9fa4ade5672ec4bf99afb7a83a45cfab4d4a3c9 (patch)
tree743dcf9c2c0693d789fa56ba701706bb7b8ff680
parentde80fcb8cb205e9f861ee0f4a4d3e5685f5a0a6c (diff)
downloadaur-d9fa4ade5672ec4bf99afb7a83a45cfab4d4a3c9.tar.gz
Updates
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d26326c3266b..2ffc355d02b3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,18 +1,18 @@
pkgbase = badabib
pkgdesc = Bada Bib! is a simple BibTeX Viewer and Editor written in Python and GTK
- pkgver = 0.4.1
+ pkgver = 0.5.0
pkgrel = 1
url = https://github.com/RogerCrocker/BadaBib
arch = x86_64
license = GPL3
checkdepends = appstream-glib
makedepends = meson
- depends = gtk3
+ depends = gtk4
depends = glib2
depends = python
depends = python-bibtexparser
depends = python-watchgod
- source = https://github.com/RogerCrocker/BadaBib/archive/v0.4.1.tar.gz
- b2sums = 3e9081db5f6c3786c5aecc6806c1ab748d0c5394116915afd7e40f7d26ae69f9be20999d6581e863be8bc2fba80c0c0ff1f1a4f63f9c6c1b216882325aa6fc1b
+ source = https://github.com/RogerCrocker/BadaBib/archive/v0.5.0.tar.gz
+ b2sums = 7b5ff8e48b09f51cd28d91ba81668ab8fd1fe21fcf00e06b83c32189f5262c228d45c8cab9627c3b81b5db5286356f8095bef9d5c35d65db1d1da2850b893d1a
pkgname = badabib
diff --git a/PKGBUILD b/PKGBUILD
index 6ab92788d79d..aae0fa7cb72c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,17 +2,17 @@
pkgname=badabib
_pkgname=BadaBib
-pkgver=0.4.1
+pkgver=0.5.0
pkgrel=1
pkgdesc="Bada Bib! is a simple BibTeX Viewer and Editor written in Python and GTK"
arch=('x86_64')
url="https://github.com/RogerCrocker/BadaBib"
license=('GPL3')
-depends=('gtk3' 'glib2' 'python' 'python-bibtexparser' 'python-watchgod')
+depends=('gtk4' 'glib2' 'python' 'python-bibtexparser' 'python-watchgod')
makedepends=('meson')
checkdepends=('appstream-glib')
source=($url/archive/v$pkgver.tar.gz)
-b2sums=('3e9081db5f6c3786c5aecc6806c1ab748d0c5394116915afd7e40f7d26ae69f9be20999d6581e863be8bc2fba80c0c0ff1f1a4f63f9c6c1b216882325aa6fc1b')
+b2sums=('7b5ff8e48b09f51cd28d91ba81668ab8fd1fe21fcf00e06b83c32189f5262c228d45c8cab9627c3b81b5db5286356f8095bef9d5c35d65db1d1da2850b893d1a')
build() {
arch-meson $_pkgname-$pkgver build