summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGary DeLaney2015-08-11 17:13:05 -0500
committerGary DeLaney2015-08-11 17:13:05 -0500
commitab514856e858b888846dce9d621ae7839794e527 (patch)
tree53523e9687b53dec8b881140d33c198e9edef4ae
parent5a3409b46faacbd85ced30c4be89787db6a335c8 (diff)
downloadaur-ab514856e858b888846dce9d621ae7839794e527.tar.gz
update
-rw-r--r--PKGBUILD6
1 files changed, 6 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bb7179fa9e4a..0a20d03d4656 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -29,6 +29,12 @@ pkgver() {
printf "%s" "$(git describe --abbrev=0 | sed 's/[A-Za-z]*//g;s/[!@#\$%^&*()/]//g;s/-/./g')"
}
+prepare() {
+ cd "$srcdir/${pkgname%-sl-git}"
+ git merge python_version
+ git merge gir_lookup
+}
+
build() {
cd "$srcdir/${pkgname%-sl-git}"
make