summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMatthew McGinn2020-01-29 11:46:53 -0500
committerMatthew McGinn2020-01-29 12:14:05 -0500
commit59a5670024b619f300eaea30a3309a4b38ab63a0 (patch)
tree553c47f3fc3acc58b918ee8778c3ab4aa24839df
parente59050ac2c3ed8e419bf7d7aa6c686e824dfd2f6 (diff)
downloadaur-59a5670024b619f300eaea30a3309a4b38ab63a0.tar.gz
update version to v1.5.73
Signed-off-by: Matthew McGinn <mamcgi@gmail.com>
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
-rwxr-xr-xbalena-etcher-electron.sh4
3 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9b47d39f2a4d..28c0feb96184 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = balena-etcher
pkgdesc = Flash OS images to SD cards & USB drives, safely and easily
- pkgver = 1.5.72
- pkgrel = 2
+ pkgver = 1.5.73
+ pkgrel = 1
epoch = 2
url = https://etcher.io
arch = x86_64
@@ -10,7 +10,7 @@ pkgbase = balena-etcher
makedepends = python2
makedepends = git
makedepends = jq
- depends = electron6
+ depends = electron
depends = gtk3
depends = libxtst
depends = libxss
@@ -25,11 +25,11 @@ pkgbase = balena-etcher
conflicts = etcher-git
conflicts = etcher-bin
options = !strip
- source = etcher::git+https://github.com/balena-io/etcher.git#tag=v1.5.72
+ source = etcher::git+https://github.com/balena-io/etcher.git#tag=v1.5.73
source = balena-etcher-electron.sh
source = balena-etcher-electron.desktop
sha256sums = SKIP
- sha256sums = ec0482865071d262552ced0a34f9c4ccb115574144386b551ada2925a3a71733
+ sha256sums = adfeb24db224231491165ae1552fabce56a76dca45d301982790977dbf28f9ac
sha256sums = c950d9578f9cf60998c920bb60c6617559963f06a4918e7072fdc706b0ef5754
pkgname = balena-etcher
diff --git a/PKGBUILD b/PKGBUILD
index 2f4bd4e16dbf..595752c350b3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,15 +4,15 @@
pkgname=balena-etcher
_pkgname=etcher
-pkgver=1.5.72
-pkgrel=2
+pkgver=1.5.73
+pkgrel=1
epoch=2
pkgdesc='Flash OS images to SD cards & USB drives, safely and easily'
arch=(x86_64)
_github_url='https://github.com/balena-io/etcher'
url='https://etcher.io'
license=(Apache)
-depends=("electron6" "gtk3" "libxtst" "libxss" "nss" "alsa-lib" "nodejs" "glib2" "polkit" "libusb")
+depends=("electron" "gtk3" "libxtst" "libxss" "nss" "alsa-lib" "nodejs" "glib2" "polkit" "libusb")
makedepends=("npm" "python2" "git" "jq")
optdepends=("libnotify: for notifications")
conflicts=("${_pkgname}"
@@ -25,7 +25,7 @@ source=("etcher::git+https://github.com/balena-io/${_pkgname}.git#tag=v${pkgver}
"${pkgname}-electron.desktop"
)
sha256sums=('SKIP'
- 'ec0482865071d262552ced0a34f9c4ccb115574144386b551ada2925a3a71733'
+ 'adfeb24db224231491165ae1552fabce56a76dca45d301982790977dbf28f9ac'
'c950d9578f9cf60998c920bb60c6617559963f06a4918e7072fdc706b0ef5754')
prepare() {
diff --git a/balena-etcher-electron.sh b/balena-etcher-electron.sh
index 15d3ee568b24..20ac18aee82b 100755
--- a/balena-etcher-electron.sh
+++ b/balena-etcher-electron.sh
@@ -1,6 +1,6 @@
#!/bin/bash
if [[ $EUID -ne 0 ]] || [[ $ELECTRON_RUN_AS_NODE ]]; then
- exec electron6 /usr/lib/balena-etcher "$@"
+ exec electron /usr/lib/balena-etcher "$@"
else
- exec electron6 --no-sandbox /usr/lib/balena-etcher "$@"
+ exec electron --no-sandbox /usr/lib/balena-etcher "$@"
fi