summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMatthew McGinn2020-05-25 14:15:43 -0400
committerMatthew McGinn2020-05-25 14:15:43 -0400
commitcda4d61377750fb6987b1e41df624b7f9a85b92c (patch)
treebfe25285baa2ae5d683a40a3162c31866197fded
parent92674a4dc441fb6626553e74bad1b1b8522008c5 (diff)
downloadaur-cda4d61377750fb6987b1e41df624b7f9a85b92c.tar.gz
bump to v1.5.93 (migrating to electron9)
Signed-off-by: Matthew McGinn <mamcgi@gmail.com>
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
-rwxr-xr-xbalena-etcher-electron.sh4
3 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0c0854f297c3..2c740887d0d5 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = balena-etcher
pkgdesc = Flash OS images to SD cards & USB drives, safely and easily
- pkgver = 1.5.92
+ pkgver = 1.5.93
pkgrel = 1
epoch = 2
url = https://balena.io/etcher
@@ -10,7 +10,7 @@ pkgbase = balena-etcher
makedepends = python2
makedepends = git
makedepends = jq
- depends = electron7
+ depends = electron
depends = gtk3
depends = libxtst
depends = libxss
@@ -25,7 +25,7 @@ pkgbase = balena-etcher
conflicts = etcher-git
conflicts = etcher-bin
options = !strip
- source = etcher::git+https://github.com/balena-io/etcher.git#tag=v1.5.92
+ source = etcher::git+https://github.com/balena-io/etcher.git#tag=v1.5.93
source = balena-etcher-electron.sh
source = balena-etcher-electron.desktop
sha256sums = SKIP
diff --git a/PKGBUILD b/PKGBUILD
index bf2c91ccfbb0..4c853114079b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=balena-etcher
_pkgname=etcher
-pkgver=1.5.92
+pkgver=1.5.93
pkgrel=1
epoch=2
pkgdesc='Flash OS images to SD cards & USB drives, safely and easily'
@@ -12,7 +12,7 @@ arch=(x86_64)
_github_url='https://github.com/balena-io/etcher'
url='https://balena.io/etcher'
license=(Apache)
-depends=("electron7" "gtk3" "libxtst" "libxss" "nss" "alsa-lib" "nodejs" "glib2" "polkit" "libusb")
+depends=("electron" "gtk3" "libxtst" "libxss" "nss" "alsa-lib" "nodejs" "glib2" "polkit" "libusb")
makedepends=("npm" "python2" "git" "jq")
optdepends=("libnotify: for notifications")
conflicts=("${_pkgname}"
diff --git a/balena-etcher-electron.sh b/balena-etcher-electron.sh
index a33504919b64..20ac18aee82b 100755
--- a/balena-etcher-electron.sh
+++ b/balena-etcher-electron.sh
@@ -1,6 +1,6 @@
#!/bin/bash
if [[ $EUID -ne 0 ]] || [[ $ELECTRON_RUN_AS_NODE ]]; then
- exec electron7 /usr/lib/balena-etcher "$@"
+ exec electron /usr/lib/balena-etcher "$@"
else
- exec electron7 --no-sandbox /usr/lib/balena-etcher "$@"
+ exec electron --no-sandbox /usr/lib/balena-etcher "$@"
fi