summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMatthew McGinn2020-06-01 08:07:59 -0400
committerMatthew McGinn2020-06-01 08:14:53 -0400
commite5891ab101adbff42dfacf7d6574ae834f2522fe (patch)
tree54d72aa76b86e64892ce09e9f1f3b7ea01a2336f
parent699c02c67b1783b67ffca741b5b279f769fa0ed7 (diff)
downloadaur-e5891ab101adbff42dfacf7d6574ae834f2522fe.tar.gz
update version to v1.5.95
Signed-off-by: Matthew McGinn <mamcgi@gmail.com>
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
-rwxr-xr-xbalena-etcher-electron.sh4
3 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ee85335231d2..3e9a6e4b6c3d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = balena-etcher
pkgdesc = Flash OS images to SD cards & USB drives, safely and easily
- pkgver = 1.5.94
+ pkgver = 1.5.95
pkgrel = 1
epoch = 2
url = https://balena.io/etcher
@@ -10,7 +10,7 @@ pkgbase = balena-etcher
makedepends = python2
makedepends = git
makedepends = jq
- depends = electron9-bin
+ depends = electron
depends = gtk3
depends = libxtst
depends = libxss
@@ -25,7 +25,7 @@ pkgbase = balena-etcher
conflicts = etcher-git
conflicts = etcher-bin
options = !strip
- source = etcher::git+https://github.com/balena-io/etcher.git#tag=v1.5.94
+ source = etcher::git+https://github.com/balena-io/etcher.git#tag=v1.5.95
source = balena-etcher-electron.sh
source = balena-etcher-electron.desktop
sha256sums = SKIP
diff --git a/PKGBUILD b/PKGBUILD
index 42746c32027b..fafe797bf26a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=balena-etcher
_pkgname=etcher
-pkgver=1.5.94
+pkgver=1.5.95
pkgrel=1
epoch=2
pkgdesc='Flash OS images to SD cards & USB drives, safely and easily'
@@ -12,7 +12,7 @@ arch=(x86_64)
_github_url='https://github.com/balena-io/etcher'
url='https://balena.io/etcher'
license=(Apache)
-depends=("electron9-bin" "gtk3" "libxtst" "libxss" "nss" "alsa-lib" "nodejs" "glib2" "polkit" "libusb")
+depends=("electron" "gtk3" "libxtst" "libxss" "nss" "alsa-lib" "nodejs" "glib2" "polkit" "libusb")
makedepends=("npm" "python2" "git" "jq")
optdepends=("libnotify: for notifications")
conflicts=("${_pkgname}"
diff --git a/balena-etcher-electron.sh b/balena-etcher-electron.sh
index 457c083c37a0..20ac18aee82b 100755
--- a/balena-etcher-electron.sh
+++ b/balena-etcher-electron.sh
@@ -1,6 +1,6 @@
#!/bin/bash
if [[ $EUID -ne 0 ]] || [[ $ELECTRON_RUN_AS_NODE ]]; then
- exec electron9 /usr/lib/balena-etcher "$@"
+ exec electron /usr/lib/balena-etcher "$@"
else
- exec electron9 --no-sandbox /usr/lib/balena-etcher "$@"
+ exec electron --no-sandbox /usr/lib/balena-etcher "$@"
fi