summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlex Epstein2017-08-06 20:50:58 -0400
committerAlex Epstein2017-08-06 20:50:58 -0400
commit63598a094772b05fe3b731027db435f87e6265de (patch)
tree17d19aae592ad90d051aed377fcf19719fca17f0
parentc9198fc8d40b7fff7aac8e142d505c72a9bcf213 (diff)
downloadaur-63598a094772b05fe3b731027db435f87e6265de.tar.gz
Fixing PKGBUILD
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b38199f72175..0b6f5195df61 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Alex Epstein <epsteina@wit.edu>
pkgname=Bash-Snippets
-pkgver=1.17.3
+pkgver=1.18.0
pkgrel=1
pkgdesc="A collection of small bash scripts for heavy terminal users"
arch=('any')
@@ -9,10 +9,10 @@ url="https://github.com/alexanderepstein/Bash-Snippets"
license=("MIT")
source=("https://github.com/alexanderepstein/Bash-Snippets/archive/v$pkgver.tar.gz")
depends=("bash" "curl" "openssl" "git" "bc")
-sha256sums=("84d9b06c956552c0bf0ba36c208596bb9d335f67ff2ef379c07f611e4aa080a3")
+sha256sums=("61602551a999448e9142489ad62d1e5da72a3b1354e010f1ee7135e4524d2eae")
package() {
- tar -xf Bash-Snippets-v$pkgver.tar.gz
+ tar -xf v$pkgver.tar.gz
cd Bash-Snippets-$pkgver
./install.sh all
}