summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChristoph Gysin2020-10-10 15:48:37 +0300
committerChristoph Gysin2020-10-10 15:48:37 +0300
commita86455711cbeed6c03e057d62de5f4ccddea1617 (patch)
tree59a4bc8cfa58a8ce5a8d19e185f8e26d8e02f13b
parent8a327c4a7da839caae7842e6a8946eedca3644e0 (diff)
downloadaur-a86455711cbeed6c03e057d62de5f4ccddea1617.tar.gz
Update to 2.0.0
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD13
2 files changed, 11 insertions, 15 deletions
diff --git a/.SRCINFO b/.SRCINFO
index cb88cd3794b4..3277b9b707cf 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,18 +1,15 @@
-# Generated by mksrcinfo v8
-# Fri Dec 7 20:12:38 UTC 2018
pkgbase = bashate
- pkgdesc = A pep8 equivalent for bash scripts
- pkgver = 0.6.0
+ pkgdesc = Code style enforcement for bash programs
+ pkgver = 2.0.0
pkgrel = 1
- url = https://github.com/openstack-dev/bashate
+ url = https://github.com/openstack/bashate
arch = any
license = Apache
makedepends = python-setuptools
depends = python
depends = python-pbr
- depends = python-babel
- source = https://files.pythonhosted.org/packages/d1/24/dff6f791b3e3873960cb4471212d67be1338702c96711e81ae6d208ed5ab/bashate-0.6.0.tar.gz
- sha256sums = f01822a7295f1dfd197f67b4385c683d2eea293fa101ad15cf5e8572c0d45755
+ source = bashate-2.0.0.tar.gz::https://github.com/openstack/bashate/archive/2.0.0.tar.gz
+ sha256sums = 025d75cf779e9f0634a508644bc9e5a4d0ea82fbecf1b88d8585ee2721243964
pkgname = bashate
diff --git a/PKGBUILD b/PKGBUILD
index 9e8fe981bed4..6d1c84d60936 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,17 @@
# Maintainer: Christoph Gysin <christoph.gysin@gmail.com>
pkgname=bashate
-pkgver=0.6.0
+pkgver=2.0.0
pkgrel=1
-pkgdesc="A pep8 equivalent for bash scripts"
+pkgdesc="Code style enforcement for bash programs"
arch=('any')
makedepends=('python-setuptools')
depends=('python'
- 'python-pbr'
- 'python-babel')
-url="https://github.com/openstack-dev/${pkgname}"
+ 'python-pbr')
+url="https://github.com/openstack/${pkgname}"
license=('Apache')
-source=("https://files.pythonhosted.org/packages/d1/24/dff6f791b3e3873960cb4471212d67be1338702c96711e81ae6d208ed5ab/$pkgname-$pkgver.tar.gz")
-sha256sums=('f01822a7295f1dfd197f67b4385c683d2eea293fa101ad15cf5e8572c0d45755')
+source=("$pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz")
+sha256sums=('025d75cf779e9f0634a508644bc9e5a4d0ea82fbecf1b88d8585ee2721243964')
build() {
cd ${srcdir}/${pkgname}-${pkgver}