summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorkmalyshev2020-12-23 14:42:57 +0200
committerkmalyshev2020-12-23 14:42:57 +0200
commitecbdcce4d9a8355b3749821243ca43aa37593596 (patch)
tree46175ea0ed1cdb47d0163a6ad01a169ccc95aa43
parent3d4a1bb69384ee2d0e357cccbd544b03a5890264 (diff)
downloadaur-ecbdcce4d9a8355b3749821243ca43aa37593596.tar.gz
v0.2.6
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD9
2 files changed, 8 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4f670bb7403b..6b8ad58fda50 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = bashrun2
pkgdesc = Launch applications from interactive bash sessions
- pkgver = 0.2.4
+ pkgver = 0.2.6
pkgrel = 1
url = http://henning-bekel.de/bashrun2
arch = i686
@@ -8,8 +8,8 @@ pkgbase = bashrun2
license = GPL2
depends = bash
depends = libx11
- source = http://henning-bekel.de/download/bashrun2/bashrun2-0.2.4.tar.gz
- md5sums = e75532859a072175e85015e7af92ea40
+ source = https://github.com/hbekel/bashrun2/archive/v0.2.6.tar.gz
+ md5sums = 32f71cdae685705cbbe1390015482c0e
pkgname = bashrun2
diff --git a/PKGBUILD b/PKGBUILD
index 16a24fe05e5d..aa002eeeb5d2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,20 @@
# Maintainer: Henning Bekel <h.bekel@googlemail.com>
pkgname=bashrun2
-pkgver=0.2.4
+pkgver=0.2.6
pkgrel=1
pkgdesc="Launch applications from interactive bash sessions"
arch=('i686' 'x86_64')
url="http://henning-bekel.de/${pkgname}"
license=('GPL2')
depends=('bash' 'libx11')
-source=("http://henning-bekel.de/download/${pkgname}/${pkgname}-${pkgver}.tar.gz")
-md5sums=('e75532859a072175e85015e7af92ea40')
+source=("https://github.com/hbekel/${pkgname}/archive/v${pkgver}.tar.gz")
+md5sums=('32f71cdae685705cbbe1390015482c0e')
build() {
cd "${srcdir}/${pkgname}-${pkgver}"
- chmod +x ./configure
+ autoreconf -i
+ chmod +x configure
./configure --prefix=/usr --sysconfdir=/etc
make
}