summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorStorm Dragon2018-11-01 15:13:16 -0400
committerStorm Dragon2018-11-01 15:13:16 -0400
commit2f6583531c09bb1326a19a2e23c5565762a3e7a1 (patch)
treea762408237351a3e00382dc9062c50deb34317f1
parenta8c0d62df3f06f47eabf550451a898183bba89b6 (diff)
downloadaur-2f6583531c09bb1326a19a2e23c5565762a3e7a1.tar.gz
Version 2018.10.31
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD12
2 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 506ebd9619b1..06c6e42969c9 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,18 +1,18 @@
# Generated by mksrcinfo v8
-# Fri Jul 27 19:02:06 UTC 2018
+# Thu Nov 1 19:13:04 UTC 2018
pkgbase = bashtuner
pkgdesc = A guitar tuner written in bash with several tunings, and support for some other stringed instruments
- pkgver = v2018.07.27
+ pkgver = 2018.10.31
pkgrel = 1
- url = https://github.com/stormdragon2976/bashtuner
+ url = https://gitlab.com/stormdragon2976/bashtuner
arch = any
license = unlicense
depends = dialog
depends = sox
provides = bashtuner
conflicts = bashtuner
- source = https://github.com/stormdragon2976/bashtuner/archive/v2018.07.27.tar.gz
- md5sums = f40fd772a8ecb0a12f67d77d34aa1fe8
+ source = https://gitlab.com/stormdragon2976/bashtuner/-/archive/2018.10.31/bashtuner-2018.10.31.tar.gz
+ md5sums = 0e932c9bfb02268ab5b477e0ab099b89
pkgname = bashtuner
diff --git a/PKGBUILD b/PKGBUILD
index 7475ae3f3159..f2d01167f2f0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,21 @@
# Maintainer: Storm Dragon <stormdragon2976@gmail.com>
pkgname=bashtuner
-pkgver=v2018.07.27
+pkgver=2018.10.31
pkgrel=1
pkgdesc="A guitar tuner written in bash with several tunings, and support for some other stringed instruments"
arch=('any')
-url="https://github.com/stormdragon2976/$pkgname"
-source=("${url}/archive/${pkgver}.tar.gz")
+url="https://gitlab.com/stormdragon2976/$pkgname"
+source=("${url}/-/archive/$pkgver/${pkgname}-${pkgver}.tar.gz")
license=('unlicense')
depends=('dialog' 'sox')
provides=("$pkgname")
conflicts=("$pkgname")
-md5sums=('f40fd772a8ecb0a12f67d77d34aa1fe8')
+md5sums=('0e932c9bfb02268ab5b477e0ab099b89')
package()
{
- tar xf ${pkgver}.tar.gz -C "$srcdir"
- cd "$srcdir/${pkgname}-${pkgver#*v}"
+ tar xf ${pkgname}-${pkgver}.tar.gz -C "$srcdir"
+ cd "$srcdir/${pkgname}-${pkgver}"
install -d "$pkgdir/usr/bin/"
install -Dm755 "${pkgname}.sh" "$pkgdir/usr/bin/$pkgname"
}