summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDawid Weglarz2022-05-29 21:53:11 +0200
committerDawid Weglarz2022-05-29 21:53:11 +0200
commit6d48dd9fe34617b81adc66a9900a9eb7141cb63a (patch)
tree4b00479b8015de173f01987f26dc6adc6a1f7a81
parenteb9bb3d696ea87e7e204d0b6cd6373beaa97267c (diff)
downloadaur-6d48dd9fe34617b81adc66a9900a9eb7141cb63a.tar.gz
0.9
-rwxr-xr-x[-rw-r--r--].SRCINFO8
-rwxr-xr-x[-rw-r--r--]PKGBUILD10
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 32a868ec4706..60fd6e6e2c3f 100644..100755
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,12 +1,12 @@
pkgbase = bat-asus-battery-bin
pkgdesc = Replicate the functionality of the ASUS Battery Health Charging on Windows which aims prolong the battery's life-span
- pkgver = 0.8.4
+ pkgver = 0.9
pkgrel = 1
- url = https://github.com/leveson/bat
+ url = https://github.com/tshakalekholoane/bat
arch = any
license = MIT
provides = bat-asus-battery
- source = https://github.com/leveson/bat/releases/download/0.8.4/bat
- sha256sums = f8bd1314538d68ee19fee6bbf39649b0ab883f0f2b4c3e19d3f21761ac607738
+ source = https://github.com/tshakalekholoane/bat/releases/download/0.9/bat.zip
+ sha256sums = 096a69ebf67c1d8cc8b13def86c9b27dcc337da18b0693918fb10f858c210417
pkgname = bat-asus-battery-bin
diff --git a/PKGBUILD b/PKGBUILD
index f3f51ed9dfb9..5394bf6affc6 100644..100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,18 @@
# Maintainer: Dawid Weglarz <dawid.weglarz95@gmail.com>
pkgname=bat-asus-battery-bin
-pkgver=0.8.4
+pkgver=0.9
pkgrel=1
pkgdesc="Replicate the functionality of the ASUS Battery Health Charging on Windows which aims prolong the battery's life-span"
arch=(any)
-url="https://github.com/leveson/bat"
+url="https://github.com/tshakalekholoane/bat"
license=('MIT')
provides=('bat-asus-battery')
-source=("https://github.com/leveson/bat/releases/download/${pkgver}/bat")
-sha256sums=('f8bd1314538d68ee19fee6bbf39649b0ab883f0f2b4c3e19d3f21761ac607738')
+source=("https://github.com/tshakalekholoane/bat/releases/download/${pkgver}/bat.zip")
+sha256sums=('096a69ebf67c1d8cc8b13def86c9b27dcc337da18b0693918fb10f858c210417')
package() {
- # unzip -o "${srcdir}/bat.zip"
+ unzip -o "${srcdir}/bat.zip"
mv "${srcdir}/bat" "${srcdir}/bat-asus-battery"
install -Dm755 "${srcdir}/bat-asus-battery" -t "${pkgdir}/usr/bin"
}