summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorVinicius Moreira2021-01-19 14:32:17 -0300
committerVinicius Moreira2021-01-19 14:32:17 -0300
commit84be05a825411ef3936f0765be2007e852245467 (patch)
tree70020b7a7cddd77dd172ef54ed9492fe0c477605
parent4e4fceb49636cfe9f2bc2ded69eb93022ea96919 (diff)
downloadaur-84be05a825411ef3936f0765be2007e852245467.tar.gz
0.9.12
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD7
2 files changed, 8 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0a2a23528fd7..9ce813607a26 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = bauh
pkgdesc = Graphical interface for managing your applications (AppImage, Flatpak, Snap, Arch/AUR, Web)
- pkgver = 0.9.11
+ pkgver = 0.9.12
pkgrel = 1
url = https://github.com/vinifmor/bauh
arch = any
@@ -28,6 +28,7 @@ pkgbase = bauh
optdepends = pacman: required for AUR support
optdepends = binutils: required for AUR support
optdepends = git: required for AUR support
+ optdepends = rebuild-detector: enables rebuild checking for AUR packages (optional)
optdepends = autoconf: may be required to compile some AUR packages
optdepends = automake: may be required to compile some AUR packages
optdepends = bison: may be required to compile some AUR packages
@@ -43,8 +44,8 @@ pkgbase = bauh
optdepends = aria2: multi-threaded downloading support
optdepends = breeze: KDE Plasma main theme
optdepends = axel: multi-threaded downloading support
- source = https://github.com/vinifmor/bauh/archive/0.9.11.tar.gz
- sha512sums = 318bef84a78382f3f54c345d59725bd178711108c6709b0d469564a6ccb9238eb7c85fcd7ec61716c8d816f16472b6080ad66ad61a9de8aa3d5811aa45539c8a
+ source = https://github.com/vinifmor/bauh/archive/0.9.12.tar.gz
+ sha512sums = 6f96b59185e946d2d65bae85b75291d0db359777b4aebe8398ff07fbac8f8f7c757b19f650946a1f6b3c54f88cce1f4acd97ff4c1fb20087592e40630fb9006a
pkgname = bauh
diff --git a/PKGBUILD b/PKGBUILD
index 31f14d8397ac..b4f3035237ef 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: bauh developers <bauh4linux@gmail.com>
pkgname=bauh
-pkgver=0.9.11
+pkgver=0.9.12
pkgrel=1
pkgdesc="Graphical interface for managing your applications (AppImage, Flatpak, Snap, Arch/AUR, Web)"
arch=('any')
@@ -18,7 +18,8 @@ optdepends=('flatpak: required for Flatpak support'
'fuse3: may be required for AppImage support'
'pacman: required for AUR support'
'binutils: required for AUR support'
- 'git: required for AUR support'
+ 'git: required for AUR support'
+ 'rebuild-detector: enables rebuild checking for AUR packages (optional)'
'autoconf: may be required to compile some AUR packages'
'automake: may be required to compile some AUR packages'
'bison: may be required to compile some AUR packages'
@@ -36,7 +37,7 @@ optdepends=('flatpak: required for Flatpak support'
'axel: multi-threaded downloading support')
makedepends=('git' 'python' 'python-pip' 'python-setuptools')
source=("${url}/archive/${pkgver}.tar.gz")
-sha512sums=('318bef84a78382f3f54c345d59725bd178711108c6709b0d469564a6ccb9238eb7c85fcd7ec61716c8d816f16472b6080ad66ad61a9de8aa3d5811aa45539c8a')
+sha512sums=('6f96b59185e946d2d65bae85b75291d0db359777b4aebe8398ff07fbac8f8f7c757b19f650946a1f6b3c54f88cce1f4acd97ff4c1fb20087592e40630fb9006a')
build() {
cd "${srcdir}/${pkgname}-${pkgver}"