summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPieter Goetschalckx2018-02-05 15:00:25 +0100
committerPieter Goetschalckx2018-02-05 15:00:25 +0100
commit8192466599a8beaf8e736a9795cabe89f4788602 (patch)
tree2eb8d98256e6139625e910d475c5d5331513dab8
parent9cdb59c1e88b0c00be0df29ecbff240c49ef056b (diff)
downloadaur-8192466599a8beaf8e736a9795cabe89f4788602.tar.gz
Python3 compatibility
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3795bbb755fe..d71f685f1109 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -45,8 +45,8 @@ pkgver() {
prepare() {
cd "$_pkgname"
- sed -i -e "/update_modules/d" -e "s/unicode//g" bazarr.py
- sed -i "s/unicode//g" get_series.py
+ sed -i -e "/update_modules/d" -e "s/unicode/str/g" bazarr.py
+ sed -i "s/unicode/str/g" get_series.py
}
package() {