summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarc Plano-Lesay2020-03-09 06:51:02 +1100
committerMarc Plano-Lesay2020-03-09 06:51:02 +1100
commit027fdb46fd44ddc40a79bf9d6224773ab1dae8ba (patch)
tree80876c322f8239493da401c1b6b775e781eb2b36
parent357e632d445d28ba6273b0edbf3ba782241d8546 (diff)
downloadaur-027fdb46fd44ddc40a79bf9d6224773ab1dae8ba.tar.gz
upgpkg: bazel-buildtools 2.0.0-1
upstream release
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD16
2 files changed, 15 insertions, 15 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9b8cfefaebd5..98b8e8e9bbd8 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,17 +1,17 @@
pkgbase = bazel-buildtools
pkgdesc = Developer tools for working with Google's bazel buildtool.
- pkgver = 1.0.0
+ pkgver = 2.0.0
pkgrel = 1
url = https://github.com/bazelbuild/buildtools
arch = x86_64
license = Apache
optdepends = bazel: the build tool to work with
- source = https://github.com/bazelbuild/buildtools/releases/download/1.0.0/buildifier
- source = https://github.com/bazelbuild/buildtools/releases/download/1.0.0/buildozer
- source = https://github.com/bazelbuild/buildtools/releases/download/1.0.0/unused_deps
- sha256sums = ec064a5edd2a2a210cf8162305869a27b3ed6c7e50caa70687bc9d72177f61f3
- sha256sums = 146ef6f68d1626f0260fdadfd0128c26eb53908b8eb347a69214af6a43dab2e0
- sha256sums = be1369549d405c25f2346bcdf8d88f4eb36dd79583eabf1e11b39970d5ed6e0c
+ source = https://github.com/bazelbuild/buildtools/releases/download/2.0.0/buildifier
+ source = https://github.com/bazelbuild/buildtools/releases/download/2.0.0/buildozer
+ source = https://github.com/bazelbuild/buildtools/releases/download/2.0.0/unused_deps
+ sha256sums = fcead76be04a8aabd86d1190887cb8f290358d075177f329bdf07ab4e363c54d
+ sha256sums = ad002a8d79446b2f704d48f8f602d5a09c87ab054072f4aefc71540c5be384b3
+ sha256sums = b2aa2f534ae95926de7255560c03cf292737c49f86e906edadea75c9030e9429
pkgname = bazel-buildtools
diff --git a/PKGBUILD b/PKGBUILD
index b7bdc3f784fd..e8d84c76deed 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Xiang Gao <qasdfgtyuiop at gmail dot com>
pkgname=bazel-buildtools
-pkgver=1.0.0
+pkgver=2.0.0
pkgrel=1
arch=('x86_64')
url='https://github.com/bazelbuild/buildtools'
@@ -10,13 +10,13 @@ license=('Apache')
pkgdesc="Developer tools for working with Google's bazel buildtool."
optdepends=('bazel: the build tool to work with')
source=("https://github.com/bazelbuild/buildtools/releases/download/$pkgver/buildifier"
- "https://github.com/bazelbuild/buildtools/releases/download/$pkgver/buildozer"
- "https://github.com/bazelbuild/buildtools/releases/download/$pkgver/unused_deps")
+ "https://github.com/bazelbuild/buildtools/releases/download/$pkgver/buildozer"
+ "https://github.com/bazelbuild/buildtools/releases/download/$pkgver/unused_deps")
package() {
- install -d "$pkgdir"/usr/bin
- install -Dm755 buildifier buildozer unused_deps $pkgdir/usr/bin/
+ install -d "$pkgdir"/usr/bin
+ install -Dm755 buildifier buildozer unused_deps $pkgdir/usr/bin/
}
-sha256sums=('ec064a5edd2a2a210cf8162305869a27b3ed6c7e50caa70687bc9d72177f61f3'
- '146ef6f68d1626f0260fdadfd0128c26eb53908b8eb347a69214af6a43dab2e0'
- 'be1369549d405c25f2346bcdf8d88f4eb36dd79583eabf1e11b39970d5ed6e0c')
+sha256sums=('fcead76be04a8aabd86d1190887cb8f290358d075177f329bdf07ab4e363c54d'
+ 'ad002a8d79446b2f704d48f8f602d5a09c87ab054072f4aefc71540c5be384b3'
+ 'b2aa2f534ae95926de7255560c03cf292737c49f86e906edadea75c9030e9429')