summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNicolas Perrin2015-07-08 19:04:31 +0200
committerNicolas Perrin2015-07-08 19:04:31 +0200
commit6c8214fef1a492e70f0a90c2f529657c058d7053 (patch)
tree0743d54cb3d89e22ae06ec2dd74d15c10edbc5ef
downloadaur-6c8214fef1a492e70f0a90c2f529657c058d7053.tar.gz
Initial import
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD23
2 files changed, 35 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..a98c2ec676fd
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,12 @@
+pkgbase = bdchapters
+ pkgdesc = Command Line Chapter Extractor for Blu-ray Disc
+ pkgver = 0.4
+ pkgrel = 1
+ url = https://github.com/Booloki/bdchapters
+ arch = any
+ license = GPL3
+ source = https://github.com/Booloki/bdchapters/archive/0.4.tar.gz
+ md5sums = e516dd0c01a0346e3eaff2de4f92b7c3
+
+pkgname = bdchapters
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..303ef011d1c3
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# $Id$
+# Maintainer : Nicolas Perrin <booloki@lokizone.net>
+
+
+pkgname=bdchapters
+pkgver=0.4
+pkgrel=1
+pkgdesc="Command Line Chapter Extractor for Blu-ray Disc"
+arch=(any)
+license=('GPL3')
+url="https://github.com/Booloki/bdchapters"
+source=(https://github.com/Booloki/$pkgname/archive/$pkgver.tar.gz)
+md5sums=('e516dd0c01a0346e3eaff2de4f92b7c3')
+
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+
+ install -D -m755 "bdchapters" "${pkgdir}/usr/bin/bdchapters"
+ install -D -m644 "README" "${pkgdir}/usr/share/doc/bdchapters/README"
+ install -D -m644 "LICENSE" "${pkgdir}/usr/share/licenses/bdchapters/LICENSE"
+}
+