summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRewoundVHS2018-05-26 13:02:03 -0400
committerRewoundVHS2018-05-26 13:02:03 -0400
commit658d8801717cffbd22f661c6d1633d0c5e6d9e2b (patch)
tree034c71de9d17dcc3012a1b0c3ea50adba2f44412
downloadaur-658d8801717cffbd22f661c6d1633d0c5e6d9e2b.tar.gz
Initial commit
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD21
2 files changed, 35 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..4eb2d2196050
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = curie-bdf
+ pkgdesc = A slightly upscaled version of scientifica
+ pkgver = 1.0
+ pkgrel = 1
+ url = https://file:///home/neve/.ArchLabs-homepage/index.htmlgithub.com/NerdyPepper/curie
+ arch = any
+ license = OFL
+ makedepends = git
+ makedepends = xorg-font-utils
+ source = git+https://github.com/NerdyPepper/curie.git
+ sha256sums = SKIP
+
+pkgname = curie-bdf
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..c2ea688bcb28
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+#Maintainer: Neve Laughery <RewoundVHS@protonmail.com>
+
+pkgname=curie-bdf
+_gitname=curie
+pkgver=1.0
+pkgrel=1
+pkgdesc='A slightly upscaled version of scientifica'
+arch=('any')
+url="https://file:///home/neve/.ArchLabs-homepage/index.htmlgithub.com/NerdyPepper/curie"
+license=('OFL')
+depends=('')
+makedepends=('git' 'xorg-font-utils')
+source=('git+https://github.com/NerdyPepper/curie.git')
+sha256sums=('SKIP')
+
+package() {
+ install -D -m644 "$srcdir/$_gitname/regular/curieMedium-12.bdf" "$pkgdir/usr/share/fonts/misc/curieMedium-12.bdf"
+ install -D -m644 "$srcdir/$_gitname/bold/curieBold-12.bdf" "$pkgdir/usr/share/fonts/misc/curieBold-12.bdf"
+ install -D -m644 "$srcdir/$_gitname/italic/curieItalic-12.bdf" "$pkgdir/usr/share/fonts/misc/curieItalic-12.bdf"
+ install -D -m644 "$srcdir/$_gitname/LICENSE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+}