summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorArmando Ibarra2017-11-18 12:50:48 -0700
committerArmando Ibarra2017-11-18 12:50:48 -0700
commit19fb953c77f4dbbba7a15e87579baa90f515dcc6 (patch)
treece02fa6e610f2e1e015b56835cb55fab95de2140
parent0eb132dcb46f8253069be67e418d70cc71a079ad (diff)
downloadaur-19fb953c77f4dbbba7a15e87579baa90f515dcc6.tar.gz
Update version to new - 0.7.9
-rw-r--r--.SRCINFO2
-rw-r--r--Makefile12
-rw-r--r--PKGBUILD2
3 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index dcaa5975f009..fa011440bda0 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = beakerbrowser
pkgdesc = Beaker is an experimental peer-to-peer Web browser. It adds new APIs for \ building hostless applications, while remaining compatible with the rest of the Web
- pkgver = 0.7.5
+ pkgver = 0.7.9
pkgrel = 1
url = https://github.com/beakerbrowser/beaker
install = beakerbrowser.install
diff --git a/Makefile b/Makefile
index 4657730bd61b..2e86c961c042 100644
--- a/Makefile
+++ b/Makefile
@@ -8,11 +8,11 @@ build:
makepkg -csi
rebuild:
- if [ -f "beakerbrowser-0.7.5-1-x86_64.pkg.tar.xz" ]; then sudo rm beakerbrowser-0.7.5-1-x86_64.pkg.tar.xz; fi
+ if [ -f "beakerbrowser-0.7.9-1-x86_64.pkg.tar.xz" ]; then sudo rm beakerbrowser-0.7.9-1-x86_64.pkg.tar.xz; fi
makepkg
check:
- namcap beakerbrowser-0.7.5-1-x86_64.pkg.tar.xz
+ namcap beakerbrowser-0.7.9-1-x86_64.pkg.tar.xz
checkpkg:
makepkg --repackage
@@ -25,15 +25,15 @@ uploadpkg:
git add PKGBUILD .SRCINFO beakerbrowser beakerbrowser.desktop beakerbrowser.install LICENSE Makefile
sum_pkg:
- sha256sum beakerbrowser-0.7.5-1-x86_64.pkg.tar.xz > beakerbrowser-0.7.5-1-x86_64.pkg.tar.xz.sha256
+ sha256sum beakerbrowser-0.7.9-1-x86_64.pkg.tar.xz > beakerbrowser-0.7.9-1-x86_64.pkg.tar.xz.sha256
check_sum_pkg:
- sha256sum -c beakerbrowser-0.7.5-1-x86_64.pkg.tar.xz.sha256
+ sha256sum -c beakerbrowser-0.7.9-1-x86_64.pkg.tar.xz.sha256
install_pkg:
sudo -v;
#Offline installation of packages test
- sudo pacman -U beakerbrowser-0.7.5-1-x86_64.pkg.tar.xz
+ sudo pacman -U beakerbrowser-0.7.9-1-x86_64.pkg.tar.xz
#msgcommit:
# git commit -m ${ARGS}
@@ -43,7 +43,7 @@ clean:
if [ -d "beaker" ]; then sudo rm -r beaker; fi
if [ -d "pkg" ]; then sudo rm -r pkg; fi
if [ -d "src" ]; then sudo rm -r src; fi
- if [ -f "beakerbrowser-0.7.5-1-x86_64.pkg.tar.xz" ]; then sudo rm beakerbrowser-0.7.5-1-x86_64.pkg.tar.xz; fi
+ if [ -f "beakerbrowser-0.7.9-1-x86_64.pkg.tar.xz" ]; then sudo rm beakerbrowser-0.7.9-1-x86_64.pkg.tar.xz; fi
help:
@echo "Makefile for Building packege to AUR by Arch linux operating System."
diff --git a/PKGBUILD b/PKGBUILD
index f79ea272f77d..6a59f95c29f2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
_pkgname=beaker
pkgname=beakerbrowser
-pkgver=0.7.5
+pkgver=0.7.9
pkgrel=1
pkgdesc="Beaker is an experimental peer-to-peer Web browser. It adds new APIs for \ building hostless applications, while remaining compatible with the rest of the Web"
arch=('x86_64')