summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGitLab CI2023-12-30 09:27:52 +0000
committerChaotic-AUR CI2023-12-30 09:27:52 +0000
commitd7af8215a6071138bdb25cc030c122e3b46d315c (patch)
tree12324bfa2de7881d1ee0b75a42db085a4c6a4e5c
parent525a00a4195f671513a879317d2fef0faca10bd5 (diff)
downloadaur-d7af8215a6071138bdb25cc030c122e3b46d315c.tar.gz
chore: update beautyline
This commit was automatically generated by Garuda Linux' CI pipeline. The changelog can be found at https://gitlab.com/garuda-linux/pkgbuilds-aur. Logs of the corresponding pipeline run can be found here: https://gitlab.com/garuda-linux/pkgbuilds/-/pipelines/1122871284.
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b601f4c1055d..2834ba564dfc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,8 +14,8 @@ source=("git+${url}.git")
sha256sums=('SKIP')
package() {
- install -d ${pkgdir}/usr/share/icons/BeautyLine
- cp -r ${pkgname}/. ${pkgdir}/usr/share/icons/BeautyLine
- find ${pkgdir}/usr -type f -exec chmod 644 {} \;
- find ${pkgdir}/usr -type d -exec chmod 755 {} \;
+ install -d "${pkgdir}/usr/share/icons/BeautyLine"
+ cp -r "${pkgname}/." "${pkgdir}/usr/share/icons/BeautyLine"
+ find "${pkgdir}/usr" -type f -exec chmod 644 {} \;
+ find "${pkgdir}/usr" -type d -exec chmod 755 {} \;
}