summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNLisa2019-10-22 11:41:40 +0200
committerNLisa2019-10-22 11:41:40 +0200
commit758a3491f56103c2aa94f642d81f1f83e8097dc5 (patch)
treee7148e1cf782d3bd7a049988aec3bc2cb880b820
parent554bd62732edeb21d486a0fef935fdd73286a453 (diff)
downloadaur-758a3491f56103c2aa94f642d81f1f83e8097dc5.tar.gz
Updated to include GPL-2 license file and sha256sum check.
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b5dbcb2f1243..eedfd2d14b02 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,7 +25,8 @@ replaces=("${_provides[@]}")
source=("$pkgname-$pkgver::git+${url}/${_ver}.git#tag=${_tag}"
"http://www.gnu.org/licenses/old-licenses/gpl-2.0.txt")
-sha512sums=('SKIP')
+sha256sums=('SKIP'
+ '8177f97513213526df2cf6184d8ff986c675afb514d4e68a404010521b880643')
prepare() {
cd "$srcdir/$pkgname-$pkgver/${_srchelper}/build"
@@ -122,5 +123,5 @@ package() {
install -D --mode=0644 LICENSE.txt "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE.txt"
cd "$srcdir"
- install -D --mode=0644 LICENSE.txt "${pkgdir}/usr/share/licenses/${pkgname}/gpl-2.0.txt"
+ install -D --mode=0644 gpl-2.0.txt "${pkgdir}/usr/share/licenses/${pkgname}/gpl-2.0.txt"
}