summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGuillaume Horel2022-06-10 13:47:15 -0400
committerGuillaume Horel2022-06-10 13:47:15 -0400
commit02e8d61c7b30ff7ce765245bfe553b954e666afc (patch)
tree6c57d6e828bb32a64674d6dec3aa0d78b0c93b26
parentae675703cecf11813eda1a230851d26f51d85190 (diff)
downloadaur-02e8d61c7b30ff7ce765245bfe553b954e666afc.tar.gz
bump to 5.1.32
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b33cd807918e..a0881d82a07b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = belle-sip
pkgdesc = A Voice-over-IP phone
- pkgver = 5.1.10
+ pkgver = 5.1.32
pkgrel = 1
url = https://github.com/BelledonneCommunications/belle-sip/
arch = x86_64
@@ -8,9 +8,9 @@ pkgbase = belle-sip
makedepends = cmake
depends = avahi
depends = belr
- depends = bctoolbox>=5.1.10
+ depends = bctoolbox>=5.1.32
options = !emptydirs
- source = belle-sip-5.1.10.tar.gz::https://github.com/BelledonneCommunications/belle-sip/archive/5.1.10.tar.gz
- sha256sums = 8b163a4238f753cfa9d7cd0296d777b4f6638da7d5b86174bd8fa7737ecb6207
+ source = belle-sip-5.1.32.tar.gz::https://github.com/BelledonneCommunications/belle-sip/archive/5.1.32.tar.gz
+ sha256sums = 0e8b37a453dfcd61bd455ad8bf15316aa85b7156f2d5d7e14fcd51c81f18f333
pkgname = belle-sip
diff --git a/PKGBUILD b/PKGBUILD
index 51e2471d83bf..bd5118cf8f41 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Guillaume Horel <guillaume.horel@gmail.com>
pkgname=belle-sip
-pkgver=5.1.10
+pkgver=5.1.32
pkgrel=1
pkgdesc="A Voice-over-IP phone"
arch=('x86_64')
@@ -11,7 +11,7 @@ depends=('avahi' 'belr' "bctoolbox>=$pkgver")
makedepends=('cmake')
options=('!emptydirs')
source=("$pkgname-$pkgver.tar.gz::https://github.com/BelledonneCommunications/belle-sip/archive/$pkgver.tar.gz")
-sha256sums=('8b163a4238f753cfa9d7cd0296d777b4f6638da7d5b86174bd8fa7737ecb6207')
+sha256sums=('0e8b37a453dfcd61bd455ad8bf15316aa85b7156f2d5d7e14fcd51c81f18f333')
build() {
cmake -B build "$pkgname-$pkgver" \
@@ -19,7 +19,7 @@ build() {
-DENABLE_STATIC=NO \
-DENABLE_MDNS=YES \
-DENABLE_STRICT=YES \
- -DENABLE_TESTS=NO .
+ -DENABLE_TESTS=NO
make -C build
}