summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorisabel2023-03-27 09:52:52 +0100
committerisabel2023-03-27 09:52:52 +0100
commit881e11c62696277b163bc531d8e414dccc6452ce (patch)
treef772c3555e8980c5f990efc9ce16fb253cbc0db9
parent1fbedb441f6d1b13c37be24d78cb8b0958d57c6b (diff)
downloadaur-881e11c62696277b163bc531d8e414dccc6452ce.tar.gz
fixed make
-rw-r--r--PKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 72f8a01f9219..6e5f2c822a8a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,5 @@
# Maintainer: Isabel <isabelroseslive@gmail.com>
pkgname=bellsym-git
-_pkgname=bellsym
pkgver=1.1.0
pkgrel=1
pkgdesc="A simple command line tool to move all config files from a directory to another, and create symbolic links where needed."
@@ -13,13 +12,13 @@ source=("$pkgname::git+$url")
md5sums=('SKIP')
build() {
- cd "$_pkgname"
+ cd "$pkgname"
cargo build --release
}
package() {
- cd "$_pkgname"
+ cd "$pkgname"
install -Dm755 "target/release/bellsym" "$pkgdir/usr/bin/bellsym"
- install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$_pkgname/LICENSE"
- install -Dm644 README.md "$pkgdir/usr/share/doc/$_pkgname/README.md"
+ install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+ install -Dm644 README.md "$pkgdir/usr/share/doc/$pkgname/README.md"
}