summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorisabel2023-03-27 09:56:38 +0100
committerisabel2023-03-27 09:56:38 +0100
commitc1e0d516c3a62b4b2c3f0fca4aeccc398338a6ba (patch)
treedd8850fecfff1d7ed431f51712d9d4464d8c9cb7
parent881e11c62696277b163bc531d8e414dccc6452ce (diff)
downloadaur-c1e0d516c3a62b4b2c3f0fca4aeccc398338a6ba.tar.gz
making it nice
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6e5f2c822a8a..8b48801512b1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,5 +1,6 @@
# Maintainer: Isabel <isabelroseslive@gmail.com>
pkgname=bellsym-git
+_pkgname=bellsym
pkgver=1.1.0
pkgrel=1
pkgdesc="A simple command line tool to move all config files from a directory to another, and create symbolic links where needed."
@@ -19,6 +20,6 @@ build() {
package() {
cd "$pkgname"
install -Dm755 "target/release/bellsym" "$pkgdir/usr/bin/bellsym"
- install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
- install -Dm644 README.md "$pkgdir/usr/share/doc/$pkgname/README.md"
+ install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$_pkgname/LICENSE"
+ install -Dm644 README.md "$pkgdir/usr/share/doc/$_pkgname/README.md"
}