summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAdrian Petrescu2017-09-05 10:10:08 -0400
committerAdrian Petrescu2017-09-05 10:10:08 -0400
commita558cf8879bbef185f64c1d1b25dfc2345ecda61 (patch)
tree7a382c7478f5612e12f78c9bd377451f95ee51df
parent94b7bde91acd117d8d3d32e7c95072f634c86c66 (diff)
downloadaur-a558cf8879bbef185f64c1d1b25dfc2345ecda61.tar.gz
Fix path to source with new package name
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD8
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1d7c67ec6b09..5ba8ab6b1275 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -9,7 +9,7 @@ pkgbase = benzene-mohex
makedepends = boost
depends = boost-libs
depends = db
- source = https://github.com/apetresc/benzene-mohex/archive/v1.0.1.tar.gz
+ source = https://github.com/apetresc/benzene/archive/v1.0.1.tar.gz
source = https://github.com/apetresc/fuego/archive/v1.1.tar.gz
md5sums = 517c202987706c6f3dd70dbf57fe67fa
md5sums = 90a3e6c46f5a418f9fe5bdab46ca6b90
diff --git a/PKGBUILD b/PKGBUILD
index 87eb7c078748..708c2d85320a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,7 +10,7 @@ url='http://benzene.sourceforge.net'
license=('GPL3')
depends=('boost-libs' 'db')
makedepends=('boost')
-source=("https://github.com/apetresc/$pkgname/archive/v$pkgver.tar.gz"
+source=("https://github.com/apetresc/benzene/archive/v$pkgver.tar.gz"
'https://github.com/apetresc/fuego/archive/v1.1.tar.gz')
md5sums=('517c202987706c6f3dd70dbf57fe67fa'
'90a3e6c46f5a418f9fe5bdab46ca6b90')
@@ -21,20 +21,20 @@ build() {
./configure
make
- cd ../$pkgname-$pkgver/
+ cd ../benzene-$pkgver/
autoreconf -i
./configure --with-fuego-root=$(pwd)/../fuego-1.1/
make
}
check() {
- cd $pkgname-$pkgver
+ cd benzene-$pkgver
make check
}
package() {
mkdir -p $pkgdir/usr/bin
- cp $srcdir/$pkgname-$pkgver/src/mohex/mohex $pkgdir/usr/bin/mohex
+ cp $srcdir/benzene-$pkgver/src/mohex/mohex $pkgdir/usr/bin/mohex
}