aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorpPailleux2016-08-26 17:47:18 +0200
committerpPailleux2016-08-26 17:47:18 +0200
commit8c566a175852afb21f44dd760482ee4b19df1979 (patch)
treef5246573db600152d442a86402693546d19d9605
parentea14829dc1679d52e9f60f4bc8f1b2e01f9cc5b4 (diff)
downloadaur-8c566a175852afb21f44dd760482ee4b19df1979.tar.gz
Yet another PKGBUILD correction
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fbca8e59b2cc..c066249dfd81 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,11 +11,11 @@ conflicts=('bhash_crack')
source=("${pkgname}::git+https://github.com/pPailleux/bhash_crack.git")
sha512sums=('SKIP')
-package() {
+build() {
cd "${pkgname}"
sudo mkdir /opt/$pkgname
sudo chown -R ${USER}:users /opt/$pkgname
chmod -r 750 /opt/$pkgname
cp bhash_crack.sh /opt/$pkgname
- ln -n bhash_crack.sh /usr/bin/bhash
+ ln -s bhash_crack.sh /usr/bin/bhash
}