summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMaurice Zhou2021-01-06 02:35:43 +0000
committerMaurice Zhou2021-01-06 02:35:43 +0000
commiteb9fdbcd6241b680e3ab224d5d3658f09580444e (patch)
treec1b0e0ad4ff0b3704db75b9417dfaa3a0ce6ac02
parent7eb735ac1a5b784fdd1d64e100fe77f1682dcc4a (diff)
downloadaur-eb9fdbcd6241b680e3ab224d5d3658f09580444e.tar.gz
update
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD9
2 files changed, 8 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ed52211c1e0c..74b68a8e475e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,15 @@
pkgbase = bieaz
- pkgdesc = Pure shell script Root on ZFS boot environment manager with GRUB integration for Linux
- pkgver = 0.0.13
+ pkgdesc = Shell script ZFS boot environment manager
+ pkgver = 0.0.14
pkgrel = 1
url = https://gitlab.com/m_zhou/bieaz
arch = any
license = GPL
depends = coreutils
depends = util-linux
- depends = zfs
optdepends = grub: select boot environment at boot
- source = https://gitlab.com/m_zhou/bieaz/-/archive/0.0.13/bieaz-0.0.13.tar.gz
- md5sums = 09770649f15140b00f59cd04135a830e
+ source = https://gitlab.com/m_zhou/bieaz/-/archive/0.0.14/bieaz-0.0.14.tar.gz
+ md5sums = 96e97f3dfbbb47b0b880d46e665a08d3
pkgname = bieaz
diff --git a/PKGBUILD b/PKGBUILD
index 463506736d2d..1c0960771e56 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,17 @@
# Maintainer: Maurice Zhou <ja at apvc punkt uk>
pkgname=bieaz
-pkgver=0.0.13
+pkgver=0.0.14
pkgrel=1
-pkgdesc="Pure shell script Root on ZFS boot environment manager with GRUB integration for Linux"
+pkgdesc="Shell script ZFS boot environment manager"
arch=(any)
url="https://gitlab.com/m_zhou/bieaz"
license=('GPL')
-depends=('coreutils' 'util-linux' 'zfs')
+depends=('coreutils' 'util-linux')
optdepends=('grub: select boot environment at boot')
source=("$url/-/archive/$pkgver/$pkgname-$pkgver.tar.gz")
-vaildpgpkeys=("A88D6A755BBB263C")
package() {
cd "$pkgname-$pkgver"
make DESTDIR="$pkgdir" install
}
-md5sums=('09770649f15140b00f59cd04135a830e')
+md5sums=('96e97f3dfbbb47b0b880d46e665a08d3')