summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorOriginCode2018-01-29 13:06:27 +0800
committerOriginCode2018-01-29 13:06:27 +0800
commita36ea8ebed1f39b7bb761e7dfb8863f88a25c228 (patch)
tree0179cc058d344ae04ea7f415b1973c0f605b63d3
parentc493b680c64e046505e9cdc079a7bf96318fe117 (diff)
downloadaur-a36ea8ebed1f39b7bb761e7dfb8863f88a25c228.tar.gz
Fixed the mistake.
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9130ca571094..b1ac4315cb01 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,10 +8,11 @@ url="https://github.com/pandaGao/bilibili-live-helper"
install=${pkgname}.install
license=('MIT')
depends=()
-makedepends=('tar' 'curl')
+makedepends=('tar' 'git')
build() {
- curl -O https://github.com/OriginCode/AURFiles/raw/master/bilibili-live-helper.tar.gz
- tar xvf ./bilibili-live-helper.tar.gz
+ git clone https://github.com/OriginCode/AURFiles
+ cp ./AURFiles/${pkgname}.tar.gz .
+ tar xvf ./${pkgname}.tar.gz
}
package() {
install -d "${pkgdir}/opt/${pkgname}"