summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorkyngs2023-08-29 11:07:15 +0200
committerkyngs2023-08-29 11:07:15 +0200
commit291fa9311ffa1ce5b01e4d2c35a25c772c974f26 (patch)
treee4a15c60197b3b38e2a977203f4f68c7ae4fead4
parent5cb646c12d17e2eff983e9755ad3214042c318df (diff)
downloadaur-291fa9311ffa1ce5b01e4d2c35a25c772c974f26.tar.gz
Update to version 1.11
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD9
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index cba53be0e79f..e72883ed6816 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = birdtray
pkgdesc = Run Thunderbird with a system tray icon.
- pkgver = 1.9.0
+ pkgver = 1.11
pkgrel = 1
url = https://github.com/gyunaev/birdtray
arch = i686
@@ -14,8 +14,7 @@ pkgbase = birdtray
depends = qt5-svg
depends = qt5-x11extras
optdepends = qt5-translations: Support for translations
- source = birdtray-1.9.0.tar.gz::https://github.com/gyunaev/birdtray/archive/v1.9.0.tar.gz
- b2sums = acc6593116fa735311f62405406192ad43e8af6481eac1d09298f846f5fab9a0dff575caefe9490d0a183c464fab763515e20e5725649fe4a800e575f712067b
+ source = birdtray-1.11.tar.gz::https://github.com/gyunaev/birdtray/archive/1.11.tar.gz
+ b2sums = 7e64594704495b33e8e57cb855aa8fb888cb193ef225cc2645976485159c3e5d501ce877761a641c79c186e57d50a589a756148f9601e9b9ef00aa090609d0b7
pkgname = birdtray
-
diff --git a/PKGBUILD b/PKGBUILD
index 04876c1ef8ab..6d583b2feaec 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,11 @@
-# Maintainer: Jonathon Fernyhough <jonathon_at_m2x+dev>
+# Maintainer: kyngs <aurmail at kyngs dot xyz>
+# Contributor: Jonathon Fernyhough <jonathon_at_m2x+dev>
# Contributor: Valentin Huélamo (birdtray.desktop, now upstreamed)
# Contributor: Kr1ss <kr1ss.x#yandex#com> (cmake)
# Contributor: Dmitry Valter <dvalter"protonmail"com>
pkgname=birdtray
-pkgver=1.9.0
+pkgver=1.11
pkgrel=1
pkgdesc="Run Thunderbird with a system tray icon."
arch=('i686' 'x86_64' 'armv7h' 'armv6h' 'aarch64')
@@ -13,8 +14,8 @@ license=('GPL-3.0')
depends=(qt5-svg qt5-x11extras)
optdepends=('qt5-translations: Support for translations')
makedepends=(cmake qt5-tools)
-source=("$pkgname-$pkgver.tar.gz::$url/archive/v$pkgver.tar.gz")
-b2sums=('acc6593116fa735311f62405406192ad43e8af6481eac1d09298f846f5fab9a0dff575caefe9490d0a183c464fab763515e20e5725649fe4a800e575f712067b')
+source=("$pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz")
+b2sums=('7e64594704495b33e8e57cb855aa8fb888cb193ef225cc2645976485159c3e5d501ce877761a641c79c186e57d50a589a756148f9601e9b9ef00aa090609d0b7')
build() {
mkdir -p build && cd build