summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTomZ2017-02-23 13:05:45 +0100
committerTomZ2017-02-23 13:05:45 +0100
commitc758b46b94a8bb34949ef82c837fc0cc6565305c (patch)
treefa386f995d3baef96e425140ed853eeb43e2755d
parent735e670cde7e0f5ec419d8c3c982b3f8e6167ecc (diff)
downloadaur-c758b46b94a8bb34949ef82c837fc0cc6565305c.tar.gz
Its python on arch, not python2
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2886bd5abd1a..c18b00da8043 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -49,7 +49,8 @@ package() {
-t "$pkgdir/usr/share/man/man5"
install -Dm 664 "$srcdir/bitcoin.conf" -t "$pkgdir/etc/bitcoin"
- install -Dm 755 "share/rpcuser/rpcuser.py" -t "$pkgdir/etc/bitcoin"
+ sed 's/python2/python/' <share/rpcuser/rpcuser.py >rpcuser.py
+ install -Dm 755 rpcuser.py -t "$pkgdir/etc/bitcoin"
install -Dm 644 "contrib/init/bitcoind.service" -t "$pkgdir/usr/lib/systemd/system"
install -Dm 644 "$srcdir/bitcoin.logrotate" "$pkgdir/etc/logrotate.d/bitcoin"