summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorStephen Brown II2018-05-30 11:27:43 -0500
committerStephen Brown II2018-05-30 11:27:43 -0500
commitae82c045119aa0604c3c8ebb1500e3233530ab6f (patch)
tree47c9f23be22dee408ef4597a0650b3cd6c68938d
parentdc818f503f4fd59193e3c2427809bca6fb25aa02 (diff)
downloadaur-ae82c045119aa0604c3c8ebb1500e3233530ab6f.tar.gz
Bump version to 1.0.1 and clean up PKGBUILD
-rw-r--r--.SRCINFO8
-rw-r--r--.gitignore4
-rw-r--r--PKGBUILD12
3 files changed, 13 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ab3539e9faa3..b362f50c8136 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,15 @@
# Generated by mksrcinfo v8
-# Mon May 21 20:35:18 UTC 2018
+# Wed May 30 16:23:19 UTC 2018
pkgbase = bitwarden-cli
pkgdesc = The command line vault (Windows, macOS, & Linux). bitwarden.com
- pkgver = 0.3.0
+ pkgver = 1.0.1
pkgrel = 1
url = https://bitwarden.com
arch = x86_64
license = GPL
options = !strip
- source_x86_64 = https://github.com/bitwarden/cli/releases/download/v0.3.0/bw-linux.zip
- sha256sums_x86_64 = 7E599AAC3127E5DB0DEF4E33906E649E16DFCFF10FEDD42D664ED9898B14C452
+ source_x86_64 = https://github.com/bitwarden/cli/releases/download/v1.0.1/bw-linux-1.0.1.zip
+ sha256sums_x86_64 = 1eaccea82f9262b530c7ec53c6de56642a6c35c229f4b5b10bcf3a7c64ac6419
pkgname = bitwarden-cli
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..16d66072650d
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,4 @@
+pkg/
+src/
+*.tar.xz
+*.zip
diff --git a/PKGBUILD b/PKGBUILD
index 11c19a8856c1..c158a42717e3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,15 @@
# Contributor: Stephen Brown II <Stephen [dot] Brown2 [at] gmail.com>
pkgname=bitwarden-cli
-pkgver=0.3.0
+pkgver=1.0.1
pkgrel=1
pkgdesc="The command line vault (Windows, macOS, & Linux). bitwarden.com"
arch=('x86_64')
url="https://bitwarden.com"
license=('GPL')
-groups=('')
-depends=('')
-options=('!strip') # '!emptydirs')
-source_x86_64=("https://github.com/bitwarden/cli/releases/download/v${pkgver}/bw-linux.zip")
-sha256sums_x86_64=('7E599AAC3127E5DB0DEF4E33906E649E16DFCFF10FEDD42D664ED9898B14C452')
+options=('!strip')
+source_x86_64=("https://github.com/bitwarden/cli/releases/download/v${pkgver}/bw-linux-${pkgver}.zip")
+sha256sums_x86_64=('1eaccea82f9262b530c7ec53c6de56642a6c35c229f4b5b10bcf3a7c64ac6419')
package(){
- install -D "${srcdir}/bw" "${pkgdir}/usr/local/bin/bw"
+ install -D "${srcdir}/bw" "${pkgdir}/usr/bin/bw"
}