summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMagnus Bergmark2019-02-20 08:33:10 +0100
committerMagnus Bergmark2019-02-20 08:33:10 +0100
commitd9e5bb803bfb7c1240a99625ca096160f5ffa54f (patch)
tree2e30754c829ae9ed64f2d0bf1b2b8ea243ee86f6
parent8d5d976defdf5ca0647a6ced1bf9dc1cd223472c (diff)
downloadaur-d9e5bb803bfb7c1240a99625ca096160f5ffa54f.tar.gz
Version 0.2
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f359c3e34c79..afa7fe07f2d6 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = bitwarden-rofi
pkgdesc = Wrapper for Bitwarden bitwarden/cli and Rofi
- pkgver = 0.1
+ pkgver = 0.2
pkgrel = 1
url = https://github.com/mattydebie/bitwarden-rofi
arch = any
@@ -8,10 +8,10 @@ pkgbase = bitwarden-rofi
depends = rofi
depends = jq
depends = bitwarden-cli
- optdepends = xsel: copy to clipboard,
+ optdepends = xsel: copy to clipboard
optdepends = xclip: copy to clipboard
- source = https://github.com/mattydebie/bitwarden-rofi/archive/0.1.tar.gz
- sha512sums = 631add4ea96865a70da8984690a4f26afb7b3f199200dd129bcf0a9bbe0306c8e19af32df318ad0f16460818b24fa3119662baae44b9f45825186ef190a82060
+ source = https://github.com/mattydebie/bitwarden-rofi/archive/0.2.tar.gz
+ sha512sums = f39bacada75b1b093a4172c8caa479c8867890475f6ca2e0f91b67ff366e141672ef081a82082119affc4a91f4ee3004b044b53178b6a3d484f51fac60f1bdd4
pkgname = bitwarden-rofi
diff --git a/PKGBUILD b/PKGBUILD
index 8f6584948d81..5f7e59ada75e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,20 @@
# Maintainer: Magnus Bergmark <magnus.bergmark@gmail.com>
pkgname=bitwarden-rofi
-pkgver=0.1
+pkgver=0.2
pkgrel=1
pkgdesc="Wrapper for Bitwarden bitwarden/cli and Rofi"
arch=('any')
url="https://github.com/mattydebie/$pkgname"
license=('GPL3')
depends=('rofi' 'jq' 'bitwarden-cli')
-optdepends=('xsel: copy to clipboard',
+optdepends=('xsel: copy to clipboard'
'xclip: copy to clipboard')
makedepends=()
source=("https://github.com/mattydebie/$pkgname/archive/$pkgver.tar.gz")
-sha512sums=('631add4ea96865a70da8984690a4f26afb7b3f199200dd129bcf0a9bbe0306c8e19af32df318ad0f16460818b24fa3119662baae44b9f45825186ef190a82060')
+sha512sums=('f39bacada75b1b093a4172c8caa479c8867890475f6ca2e0f91b67ff366e141672ef081a82082119affc4a91f4ee3004b044b53178b6a3d484f51fac60f1bdd4')
package() {
- cd "$pkgname-$pkgver"
+ cd "$pkgname-$pkgver" || exit 1
local doc_path="$pkgdir/usr/share/doc/${pkgname}"
install -Dm755 "bwmenu" "$pkgdir/usr/bin/bwmenu"