summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authordnrops2023-06-28 17:09:21 +0800
committerdnrops2023-06-28 17:09:21 +0800
commitd5178b66d4fc19cc77a94a928427b5ea4ab9826a (patch)
tree8027cdda2053398b3e7726c93180f6f86fc0de39
parent3dc64f2b06402acba9e0f57284bca63b5bc72077 (diff)
downloadaur-d5178b66d4fc19cc77a94a928427b5ea4ab9826a.tar.gz
new
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a4230428801b..4c868ebc6fba 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = biying_search_file
pkgdesc = This is a CLI for search file in biying
- pkgver = r13.1f37804
+ pkgver = r14.4cedf9a
pkgrel = 1
url = https://gitcode.net/dnrops/biying_search_file.git
arch = i686
@@ -14,9 +14,9 @@ pkgbase = biying_search_file
makedepends = git
makedepends = cargo
depends = base
- depends = gtk4
depends = glib2
depends = pciutils
+ conflicts = biying_search_file
source = biying_search_file::git+https://gitcode.net/dnrops/biying_search_file.git
md5sums = SKIP
diff --git a/PKGBUILD b/PKGBUILD
index 0a1a03713b54..f9e143b2f9a2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,14 @@
# Maintainer: Andrew dnrops@outlook.com
pkgname='biying_search_file'
_pkgname='biying_search_file'
-pkgver=r13.1f37804
+pkgver=r14.4cedf9a
pkgrel=1
pkgdesc="This is a CLI for search file in biying"
arch=('i686' 'pentium4' 'x86_64' 'arm' 'armv7h' 'armv6h' 'aarch64')
url="https://gitcode.net/dnrops/biying_search_file.git"
license=('GPL3')
-depends=('base' 'gtk4' 'glib2' 'pciutils')
+depends=('base' 'glib2' 'pciutils')
+conflicts=("$_pkgname")
makedepends=('git' 'cargo')
source=("$pkgname::git+https://gitcode.net/dnrops/biying_search_file.git")
md5sums=('SKIP')
@@ -29,3 +30,4 @@ package() {
cd "$srcdir/$pkgname"
install -Dm 755 "target/release/biying_search_file" -t "$pkgdir/usr/bin/"
}
+