summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorstefonarch2016-10-08 19:13:44 +0200
committerstefonarch2016-10-08 19:13:44 +0200
commit3976ae1b8274178c82cbd528d5271d6c145a377d (patch)
treeab7075b76fe697308eb272a3dabad0396773408e
downloadaur-black-green-lxqt-theme.tar.gz
created package
-rw-r--r--.SRCINFO15
-rwxr-xr-xPKGBUILD23
2 files changed, 38 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..64615a31e990
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = black-green-lxqt-theme
+ pkgdesc = Black and green glossy theme for LXQt
+ pkgver = 1.1
+ pkgrel = 1
+ url = https://github.com/stefonarch/black-green
+ arch = any
+ license = CCPL:by-sa
+ makedepends = git
+ optdepends = breeze-icons: Breeze icon themes
+ provides = black-green-lxqt-theme=1.1
+ source = https://github.com/stefonarch/black-green/archive/1.1.tar.gz
+ md5sums = 9248b3c0536e39d4333b6168b5c032a5
+
+pkgname = black-green-lxqt-theme
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100755
index 000000000000..ca9fb9d98c6b
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+#Maintainer: stefonarch ste at vogliaditerra dot com
+
+_pkgname=black-green
+pkgname=black-green-lxqt-theme
+pkgver=1.1
+pkgrel=1
+pkgdesc="Black and green glossy theme for LXQt"
+arch=('any')
+url="https://github.com/stefonarch/black-green"
+license=('CCPL:by-sa')
+
+makedepends=('git')
+optdepends=('breeze-icons: Breeze icon themes'
+)
+provides=("${pkgname}=${pkgver}")
+source=("https://github.com/stefonarch/${_pkgname}/archive/${pkgver}.tar.gz")
+md5sums=('9248b3c0536e39d4333b6168b5c032a5')
+
+package() {
+ cd ${srcdir}/${_pkgname}-${pkgver}
+ install -dm 755 "${pkgdir}"/usr/share/lxqt/themes/${_pkgname}
+ cp -a --no-preserve='ownership' * "${pkgdir}"/usr/share/lxqt/themes/${_pkgname}
+}