summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorstefonarch2016-10-08 19:07:47 +0200
committerstefonarch2016-10-08 19:07:47 +0200
commit31291f69b2feadfd5a1ca8827c2cc6b03505a900 (patch)
tree5d19894d4d681c15b39d14969849068b6ca3d569
downloadaur-31291f69b2feadfd5a1ca8827c2cc6b03505a900.tar.gz
created package
-rw-r--r--.SRCINFO15
-rwxr-xr-xPKGBUILD23
2 files changed, 38 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..e6597ebb1445
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = black-red-lxqt-theme
+ pkgdesc = Black and red glossy theme for LXQt
+ pkgver = 1.1
+ pkgrel = 1
+ url = https://github.com/stefonarch/black-red
+ arch = any
+ license = CCPL:by-sa
+ makedepends = git
+ optdepends = breeze-icons: Breeze icon themes
+ provides = black-red-lxqt-theme=1.1
+ source = https://github.com/stefonarch/black-red/archive/1.1.tar.gz
+ md5sums = 02557d5652ab62bcc159c7a806b4a130
+
+pkgname = black-red-lxqt-theme
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100755
index 000000000000..2a7dccd28cd3
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+#Maintainer: stefonarch ste at vogliaditerra dot com
+
+_pkgname=black-red
+pkgname=black-red-lxqt-theme
+pkgver=1.1
+pkgrel=1
+pkgdesc="Black and red glossy theme for LXQt"
+arch=('any')
+url="https://github.com/stefonarch/black-red"
+license=('CCPL:by-sa')
+
+makedepends=('git')
+optdepends=('breeze-icons: Breeze icon themes'
+)
+provides=("${pkgname}=${pkgver}")
+source=("https://github.com/stefonarch/${_pkgname}/archive/${pkgver}.tar.gz")
+md5sums=('02557d5652ab62bcc159c7a806b4a130')
+
+package() {
+ cd ${srcdir}/${_pkgname}-${pkgver}
+ install -dm 755 "${pkgdir}"/usr/share/lxqt/themes/${_pkgname}
+ cp -a --no-preserve='ownership' * "${pkgdir}"/usr/share/lxqt/themes/${_pkgname}
+}