summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoracxz2021-03-11 15:37:43 -0500
committeracxz2021-03-11 15:37:43 -0500
commit9f9dbb0697c8be728a689b34a9969c67b4448b46 (patch)
treefb25d9f5caadf5495cce955d528873021c065371
parent08b031c86548bd897870c110a3d13c2bb5d5eb39 (diff)
downloadaur-9f9dbb0697c8be728a689b34a9969c67b4448b46.tar.gz
updpkg 0.1.2
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a589ae93e241..89fdf7c720fb 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = blasfeo
pkgdesc = Basic linear algebra subroutines for embedded optimization
- pkgver = 0.1.1
+ pkgver = 0.1.2
pkgrel = 1
url = https://github.com/giaf/blasfeo
arch = i686
arch = x86_64
license = BSD 2-Clause
makedepends = cmake
- source = https://github.com/giaf/blasfeo/archive/0.1.1.tar.gz
- sha256sums = a52169306dfcc43d0aa41b031b98f1d63a4fd0ec7e8139bf95f14dc270ec3b72
+ source = https://github.com/giaf/blasfeo/archive/0.1.2.tar.gz
+ sha256sums = 079c9c90db1249aac59fa649c42667d46f4d458049e5986762035388f22fc005
pkgname = blasfeo
diff --git a/PKGBUILD b/PKGBUILD
index a8c08b813ac1..62ed41344b10 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: acxz <akashpatel2008 at yahoo dot com>
pkgname=blasfeo
-pkgver=0.1.1
+pkgver=0.1.2
pkgdesc="Basic linear algebra subroutines for embedded optimization"
url='https://github.com/giaf/blasfeo'
arch=('i686' 'x86_64')
@@ -9,7 +9,7 @@ license=('BSD 2-Clause')
makedepends=('cmake')
depends=()
source=(https://github.com/giaf/blasfeo/archive/${pkgver}.tar.gz)
-sha256sums=('a52169306dfcc43d0aa41b031b98f1d63a4fd0ec7e8139bf95f14dc270ec3b72')
+sha256sums=('079c9c90db1249aac59fa649c42667d46f4d458049e5986762035388f22fc005')
build() {
mkdir -p ${srcdir}/${pkgname}-${pkgver}/build
@@ -18,7 +18,7 @@ build() {
cmake .. \
-DCMAKE_INSTALL_PREFIX="/usr" \
-DCMAKE_INSTALL_LIBDIR="lib" \
- -DCMAKE_BUILD_TYPE="Release"
+ -DBLASFEO_EXAMPLES=OFF
make
}