summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAfnan Enayet2020-04-20 13:09:17 -0400
committerAfnan Enayet2020-04-20 13:09:17 -0400
commit48a26565e3ab902021b377e6e2c0598a6d6d1cb4 (patch)
tree4945bd77bcf7fd973636bd3dcacadc7e6b659adb
parentd79f5db10060d794b24a0554b9844945a66309e0 (diff)
downloadaur-48a26565e3ab902021b377e6e2c0598a6d6d1cb4.tar.gz
Use variables in download URL, bump pkgrel
I had accidentally hardcoded the package version instead of using the version from the `pkgver` variable. This usees the proper variable so it downloads the specified version of blaze
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 61fddc874fd1..c59be2df65b7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,14 +2,14 @@
pkgname=blaze
provides=('blaze')
pkgver=3.7
-pkgrel=1
+pkgrel=2
pkgdesc='An open-source, high-performance C++ math library for dense and sparse arithmetic.'
url='https://bitbucket.org/blaze-lib/blaze'
arch=('any')
license=('BSD')
makedepends=('cmake' 'git' 'make' 'gcc' 'blas' 'lapack')
sha256sums=('7ce39023c0c20569355d39ba31ce4584041de898a7f0eb13c91d75532b173bdb')
-source=("$pkgname-$pkgver.tar.gz::https://bitbucket.org/blaze-lib/blaze/get/v3.6.tar.gz")
+source=("$pkgname-$pkgver.tar.gz::https://bitbucket.org/blaze-lib/blaze/get/v${pkgver}.tar.gz")
prepare() {
mv "blaze-lib-blaze-51fff70fcc70" "$pkgname-$pkgver"