summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCebtenzzre2020-01-09 20:21:03 -0500
committerCebtenzzre2020-01-09 20:21:03 -0500
commit7a689b97a39ea78ab5c5f77ab37fe08fb62f4309 (patch)
tree46126658bd7b8854fd7151148aaea68633e95a81
parentf72144380d2d48f3927f9a61142c6d167e592a53 (diff)
downloadaur-blend2d-git.tar.gz
Replace gcc-libs dependency with glibc
Recommended by namcap
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD2
2 files changed, 2 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1aa228b1828..204e798605b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -9,7 +9,7 @@ pkgbase = blend2d-git
makedepends = clang
makedepends = cmake
makedepends = git
- depends = gcc-libs
+ depends = glibc
provides = blend2d
conflicts = blend2d
source = blend2d::git+https://github.com/blend2d/blend2d
diff --git a/PKGBUILD b/PKGBUILD
index 865f8b537d0..717386d0d1b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@ pkgdesc='A high-performance 2D vector graphics engine written in C++'
url='https://blend2d.com'
arch=('i686' 'x86_64')
license=('custom:zlib')
-depends=('gcc-libs')
+depends=('glibc')
makedepends=('clang' 'cmake' 'git')
provides=("$_pkgname")
conflicts=("$_pkgname")