summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorOmarEmaraDev2019-11-13 19:29:19 +0200
committerOmarEmaraDev2019-11-13 19:29:19 +0200
commit99b4ddc7b76a2508fec0c3a72decb21d55f206d4 (patch)
tree190fdf3d7f3e926d95edcd20c92e9840f1e262c9
parent6a6d48752785298bbd75562b5e6de81e16207eb1 (diff)
downloadaur-99b4ddc7b76a2508fec0c3a72decb21d55f206d4.tar.gz
Use master branch and fix for python3.8.
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4bfcd8aeedd3..b7b20b7bb68e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
pkgbase = blender-plugin-animation-nodes-git
pkgdesc = Node based visual scripting system designed for motion graphics in Blender.
- pkgver = 2.1.4.r5320.b02e0491
+ pkgver = 2.1.5.r5357.1b013502
pkgrel = 1
- url = https://github.com/JacquesLucke/animation_nodes
+ url = https://animation-nodes.com/
arch = any
license = GPL
makedepends = git
@@ -10,7 +10,7 @@ pkgbase = blender-plugin-animation-nodes-git
makedepends = cython
depends = blender
depends = python-numpy
- source = git+https://github.com/JacquesLucke/animation_nodes.git#branch=blender2.8
+ source = git+https://github.com/JacquesLucke/animation_nodes.git#branch=master
md5sums = SKIP
pkgname = blender-plugin-animation-nodes-git
diff --git a/PKGBUILD b/PKGBUILD
index 12278f04ae7d..3ccdd1ae80b4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
# Maintainer: Omar Emara <mail@OmarEmara.dev>
pkgname=blender-plugin-animation-nodes-git
-pkgver=2.1.4.r5320.b02e0491
+pkgver=2.1.5.r5357.1b013502
pkgrel=1
pkgdesc="Node based visual scripting system designed for motion graphics in Blender."
arch=('any')
-url="https://github.com/JacquesLucke/animation_nodes"
+url="https://animation-nodes.com/"
license=('GPL')
depends=('blender' 'python-numpy')
makedepends=('git' 'sed' 'cython')
-source=('git+https://github.com/JacquesLucke/animation_nodes.git#branch=blender2.8')
+source=('git+https://github.com/JacquesLucke/animation_nodes.git#branch=master')
md5sums=('SKIP')
pkgver() {
@@ -24,5 +24,5 @@ package() {
cd "animation_nodes"
_blender_version=$(blender --version | grep -Po 'Blender \K[0-9]\...')
mkdir -p $pkgdir/usr/share/blender/$_blender_version/scripts/addons
- python setup.py build --copy
+ python setup.py build --copy --noversioncheck
}