summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorOmarSquircleArt2019-07-30 17:28:50 +0200
committerOmarSquircleArt2019-07-30 17:28:50 +0200
commitc752b79c92f4fbc01fc7ffddff520487d708368d (patch)
tree1744778eb43afd4affebaf3a438013fc2f41859f
parentbc43654f6c1c4c550be631cc6e735d619ee731ce (diff)
downloadaur-c752b79c92f4fbc01fc7ffddff520487d708368d.tar.gz
Updated to Blender 2.8.
-rw-r--r--.SRCINFO5
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index bb4bad2498fc..78779b8dacf3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = blender-plugin-animation-nodes-git
pkgdesc = Node based visual scripting system designed for motion graphics in Blender.
- pkgver = 2.1.1.r5157.beae3e03
+ pkgver = 2.1.4.r5317.a80fc659
pkgrel = 1
url = https://github.com/JacquesLucke/animation_nodes
arch = any
@@ -10,7 +10,8 @@ pkgbase = blender-plugin-animation-nodes-git
depends = blender
depends = python-numpy
conflicts = blender-plugin-animation-nodes
- source = git+https://github.com/JacquesLucke/animation_nodes.git#branch=v2.1
+ source = git+https://github.com/JacquesLucke/animation_nodes.git#branch=blender2.8
md5sums = SKIP
pkgname = blender-plugin-animation-nodes-git
+
diff --git a/PKGBUILD b/PKGBUILD
index 6d22c5b5e5ef..e23f46fa8c42 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Omar Ahmad <omar.squircleart@gmail.com>
pkgname=blender-plugin-animation-nodes-git
-pkgver=2.1.1.r5157.beae3e03
+pkgver=2.1.4.r5317.a80fc659
pkgrel=1
pkgdesc="Node based visual scripting system designed for motion graphics in Blender."
arch=('any')
@@ -9,7 +9,7 @@ license=('GPL')
depends=('blender' 'python-numpy')
makedepends=('sed' 'cython')
conflicts=('blender-plugin-animation-nodes')
-source=('git+https://github.com/JacquesLucke/animation_nodes.git#branch=v2.1')
+source=('git+https://github.com/JacquesLucke/animation_nodes.git#branch=blender2.8')
md5sums=('SKIP')
pkgver() {
@@ -25,5 +25,5 @@ package() {
cd "animation_nodes"
_blender_version=$(blender --version | grep -Po 'Blender \K[0-9]\...')
mkdir -p $pkgdir/usr/share/blender/$_blender_version/scripts/addons
- python setup.py build --copy --noversioncheck
+ python setup.py build --copy
}