summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJames Bunton2015-08-12 21:42:21 +1000
committerJames Bunton2015-08-12 21:42:21 +1000
commit4a5ab6ae8052db07db070d0770c9c4b8c386243b (patch)
treefb5d048debaca4d7d2196f6e3ec138817c848b76
downloadaur-4a5ab6ae8052db07db070d0770c9c4b8c386243b.tar.gz
Initial version
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD26
2 files changed, 39 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..1ad60cc53db8
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = bluejeans
+ pkgdesc = BlueJeans browser plugin
+ pkgver = 2.100.102.8
+ pkgrel = 1
+ url = http://www.bluejeans.com/
+ arch = x86_64
+ license = Proprietary
+ conflicts = bjnplugin
+ source = https://swdl.bluejeans.com/skinny/rbjnplugin_2.100.102.8-1_amd64.deb
+ sha1sums = e5eeaf5cfa61c3a3d5255dca646c5d3d274eb224
+
+pkgname = bluejeans
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..bc809e2e16da
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Maintainer: James Bunton <jamesbunton@delx.net.au>
+# Contributor: David Mason <djmason@gmail.com>
+# Contributor: Wijnand Modderman-Lenstra <maze@maze.io>
+
+# The latest version can be found like this:
+# $ curl -s http://bluejeans.com/downloads | grep 'bjnplugin.*\.deb'
+
+pkgname=bluejeans
+pkgver=2.100.102.8
+pkgrel=1
+pkgdesc="BlueJeans browser plugin"
+arch=('x86_64')
+url="http://www.bluejeans.com/"
+license=('Proprietary')
+groups=()
+conflicts=(bjnplugin)
+depends=()
+source=(
+ https://swdl.bluejeans.com/skinny/rbjnplugin_${pkgver}-1_amd64.deb
+)
+sha1sums=('e5eeaf5cfa61c3a3d5255dca646c5d3d274eb224')
+
+package() {
+ ar x rbjnplugin_${pkgver}-${pkgrel}_amd64.deb "${pkgdir}"
+ tar xf data.tar.gz -C "${pkgdir}"
+}