summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDimitris Kiziridis2020-11-19 14:21:23 +0200
committerDimitris Kiziridis2020-11-19 14:21:23 +0200
commit6c5106167bac4e5a611b7c53d1c65537d4d28cd1 (patch)
tree5f29f514afe09dc434bd2a33aae6855fb46b7966
parent4539a963fc0a0ae178d6bf37276872a4a9a0179d (diff)
downloadaur-bluetooth-unlock.tar.gz
Update to V1FR1
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD14
2 files changed, 12 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 34dfe70d2713..5c60338de56d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,16 @@
pkgbase = bluetooth-unlock
pkgdesc = Simple script to unlock your Linux based Computer using a Bluetooth device when nearby
- pkgver = 1RC9
+ pkgver = BU.V1FR1
pkgrel = 1
url = https://github.com/LethalEthan/Bluetooth-Unlock
arch = any
license = MIT
+ depends = python
depends = python-pybluez
depends = tar
depends = bluez-utils
- source = bluetooth-unlock-1RC9.tar.gz::https://github.com/LethalEthan/Bluetooth-Unlock/archive/BU-V1RC9.tar.gz
- sha256sums = dbd86cfbc47ae77a8f1369902f893eea420f7ea69dc6a58c5a30f4d60489a568
+ source = bluetooth-unlock-BU.V1FR1.tar.gz::https://github.com/LethalEthan/Bluetooth-Unlock/archive/BU-V1FR1.tar.gz
+ sha256sums = 042f63e05deca785d92c04a161eadcca8f8a1bf01e5e4a9392dca3e1b0adbc25
pkgname = bluetooth-unlock
diff --git a/PKGBUILD b/PKGBUILD
index e25c62a39c40..94d472a7f45c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,23 @@
# Maintainer: Dimitris Kiziridis <ragouel at outlook dot com>
pkgname=bluetooth-unlock
-pkgver=1RC9
+pkgver=BU.V1FR1
+_pkgver=BU-V1FR1
pkgrel=1
pkgdesc='Simple script to unlock your Linux based Computer using a Bluetooth device when nearby'
arch=('any')
url='https://github.com/LethalEthan/Bluetooth-Unlock'
license=('MIT')
-depends=('python-pybluez'
+depends=('python'
+ 'python-pybluez'
'tar'
'bluez-utils')
-source=("${pkgname}-${pkgver}.tar.gz::https://github.com/LethalEthan/Bluetooth-Unlock/archive/BU-V${pkgver}.tar.gz")
-sha256sums=('dbd86cfbc47ae77a8f1369902f893eea420f7ea69dc6a58c5a30f4d60489a568')
+source=("${pkgname}-${pkgver}.tar.gz::https://github.com/LethalEthan/Bluetooth-Unlock/archive/${_pkgver}.tar.gz")
+sha256sums=('042f63e05deca785d92c04a161eadcca8f8a1bf01e5e4a9392dca3e1b0adbc25')
package() {
- cd "Bluetooth-Unlock-BU-V${pkgver}"
+ cd "Bluetooth-Unlock-${_pkgver}"
install -Dm755 Bluetooth-Unlock.py "${pkgdir}/usr/bin/${pkgname}"
install -Dm644 LICENSE -t "${pkgdir}/usr/share/licenses/${pkgname}"
}
-# vim:set ts=2 sw=2 et: \ No newline at end of file
+# vim:set ts=2 sw=2 et: