summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMuflone2021-04-26 00:35:55 +0200
committerMuflone2021-04-26 00:35:55 +0200
commit0cd8c9d0ea06d4438ff55e54ef97af02e8cb375b (patch)
treec2dd1e036289c270c196a5dd2c5361982a6a5711
parent628c60e15ba3dec1b5e3add61544dbcf7999a29b (diff)
downloadaur-0cd8c9d0ea06d4438ff55e54ef97af02e8cb375b.tar.gz
Updated package bluewho 0.3.0-1
-rw-r--r--.SRCINFO18
-rw-r--r--PKGBUILD17
2 files changed, 14 insertions, 21 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b8f240b0ef81..5a53e69219e0 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,26 +1,22 @@
-# Generated by mksrcinfo v8
-# Sun Aug 26 18:10:21 UTC 2018
pkgbase = bluewho
pkgdesc = Information and notification of new discovered bluetooth devices
- pkgver = 0.2.2
+ pkgver = 0.3.0
pkgrel = 1
url = http://www.muflone.com/bluewho
arch = any
- license = GPL2
+ license = GPL3
depends = gtk3
depends = gobject-introspection
- depends = python2-xdg
- depends = python2-gobject
- depends = python2-pybluez
+ depends = python-xdg
+ depends = python-gobject
+ depends = python-pybluez
depends = gtk-update-icon-cache
optdepends = libcanberra: to play notification sound using canberra-gtk-play
optdepends = alsa-utils: to play notification sound using aplay
optdepends = libpulse: to play notification sound using paplay
optdepends = mplayer: to play notification sound using mplayer
- source = bluewho-0.2.2.tar.gz::https://github.com/muflone/bluewho/archive/0.2.2.tar.gz
- md5sums = 9e5853ee2ace518931beb05954757250
- sha1sums = c91c7e98acb446d48569bfff26105412954ff539
- sha256sums = 022c112ef934213f6ed64f870fb7948e14c61a638bbfcd82f0e6f470c2d338fc
+ source = bluewho-0.3.0.tar.gz::https://github.com/muflone/bluewho/archive/0.3.0.tar.gz
+ sha256sums = 023effbe2d84520cbb8eee592f7663e2296a8977ce6a60b70e43ab77df46d25a
pkgname = bluewho
diff --git a/PKGBUILD b/PKGBUILD
index 6e15e3b604a8..d659be27246d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,30 +1,27 @@
# Maintainer: Muflone http://www.muflone.com/contacts/english/
pkgname=bluewho
-pkgver=0.2.2
+pkgver=0.3.0
pkgrel=1
pkgdesc="Information and notification of new discovered bluetooth devices"
url="http://www.muflone.com/bluewho"
arch=('any')
-license=('GPL2')
-depends=('gtk3' 'gobject-introspection' 'python2-xdg' 'python2-gobject' 'python2-pybluez' 'gtk-update-icon-cache')
+license=('GPL3')
+depends=('gtk3' 'gobject-introspection' 'python-xdg' 'python-gobject' 'python-pybluez' 'gtk-update-icon-cache')
optdepends=('libcanberra: to play notification sound using canberra-gtk-play'
'alsa-utils: to play notification sound using aplay'
'libpulse: to play notification sound using paplay'
- 'mplayer: to play notification sound using mplayer'
- )
+ 'mplayer: to play notification sound using mplayer')
source=("${pkgname}-${pkgver}.tar.gz"::"https://github.com/muflone/${pkgname}/archive/${pkgver}.tar.gz")
-md5sums=('9e5853ee2ace518931beb05954757250')
-sha1sums=('c91c7e98acb446d48569bfff26105412954ff539')
-sha256sums=('022c112ef934213f6ed64f870fb7948e14c61a638bbfcd82f0e6f470c2d338fc')
+sha256sums=('023effbe2d84520cbb8eee592f7663e2296a8977ce6a60b70e43ab77df46d25a')
build() {
cd "${pkgname}-${pkgver}"
- python2 setup.py build
+ python setup.py build
}
package() {
cd "${pkgname}-${pkgver}"
- python2 setup.py install --optimize=1 --root "${pkgdir}"
+ python setup.py install --optimize=1 --root "${pkgdir}"
}