summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorParkerMc2016-10-18 20:07:12 -0500
committerParkerMc2016-10-18 20:07:12 -0500
commit8ea308a4ea50e4153430bf67c7f165af0a188996 (patch)
tree48ae75db3f139125768a39d8ace21df5cd4a26c8
downloadaur-8ea308a4ea50e4153430bf67c7f165af0a188996.tar.gz
First releace of BoE
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD19
2 files changed, 35 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..44c1a415bf8b
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,16 @@
+pkgbase = boe-server
+ pkgdesc = A chat platform that intends to look at other chat programs and take only the Best of Everything.
+ pkgver = 0.1.1
+ pkgrel = 1
+ url = https://github.com/ParkerMc/BOE
+ arch = x86_64
+ arch = i686
+ license = GPL-3
+ depends = python2-passlib
+ depends = python2-pyqt4
+ depends = python2
+ source = https://downloads.sourceforge.net/boe/0.1.1/BoE-Linux0.1.1.tar.gz
+ md5sums = 155c1f0f08ba677072ccc7a0850cff9f
+
+pkgname = boe-server
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..0eb17d6d8f68
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: ParkerMc <boebugs@kalman98.net>
+pkgname=boe-server
+pkgver=0.1.1
+pkgrel=1
+pkgdesc="A chat platform that intends to look at other chat programs and take only the Best of Everything."
+arch=('x86_64' 'i686')
+url="https://github.com/ParkerMc/BOE"
+license=('GPL-3')
+groups=()
+depends=('python2-passlib' 'python2-pyqt4' 'python2')
+source=("https://downloads.sourceforge.net/boe/0.1.1/BoE-Linux0.1.1.tar.gz")
+md5sums=('155c1f0f08ba677072ccc7a0850cff9f')
+
+package() {
+ rm -R usr/lib/boe/client
+ rm usr/bin/boe
+ rm -R usr/share/
+ cp -R usr/ $pkgdir
+}