summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCarlos Aznarán Laos2023-05-14 16:06:05 -0500
committerCarlos Aznarán Laos2023-05-14 16:06:05 -0500
commit4b256a2677d5e48d14fe5d6c094ed29bde1271b6 (patch)
treefe0af6f2a3f992462c63cbe60db5fc8be0af53cc
parentb67e3c8023f77bf95d3c27c736724dc2564235a3 (diff)
downloadaur-4b256a2677d5e48d14fe5d6c094ed29bde1271b6.tar.gz
Delete patch
-rw-r--r--001-Makefile.patch51
1 files changed, 0 insertions, 51 deletions
diff --git a/001-Makefile.patch b/001-Makefile.patch
deleted file mode 100644
index 0c8dc65f6d6e..000000000000
--- a/001-Makefile.patch
+++ /dev/null
@@ -1,51 +0,0 @@
-diff --git a/Makefile b/Makefile
-index cca7657..b3296c4 100644
---- a/Makefile
-+++ b/Makefile
-@@ -22,42 +22,33 @@ install: install-bin install-man install-desktop clean
-
- .PHONY: install-man
- install-man: bombadillo.1
-- gzip -k ./bombadillo.1
-- install -d ${DESTDIR}${MAN1DIR}
-- install -m 0644 ./bombadillo.1.gz ${DESTDIR}${MAN1DIR}
-+ install -Dm 0644 ./bombadillo.1 -t ${DESTDIR}${MAN1DIR}
-
- .PHONY: install-desktop
- install-desktop:
- ifeq ($(shell uname), Linux)
- # These steps will not work on Darwin, Plan9, or Windows
- # They would likely work on BSD systems
-- install -d ${DESTDIR}${DATAROOTDIR}/applications
-- install -m 0644 ./bombadillo.desktop ${DESTDIR}${DATAROOTDIR}/applications
-- install -d ${DESTDIR}${DATAROOTDIR}/pixmaps
-- install -m 0644 ./bombadillo-icon.png ${DESTDIR}${DATAROOTDIR}/pixmaps
-- -update-desktop-database 2> /dev/null
-+ install -Dm 0644 ./bombadillo.desktop -t ${DESTDIR}${DATAROOTDIR}/applications
-+ install -Dm 0644 ./bombadillo-icon.png -t ${DESTDIR}${DATAROOTDIR}/pixmaps
- else
- @echo "* Skipping protocol handler associations and desktop file creation for non-linux system *"
- endif
-
- .PHONY: install-bin
- install-bin: build
-- install -d ${DESTDIR}${BINDIR}
-- install -m 0755 ./${BINARY} ${DESTDIR}${BINDIR}
-+ install -Dm 0755 ./${BINARY} -t ${DESTDIR}${BINDIR}
-
- .PHONY: clean
- clean:
- ${GOCMD} clean
-- rm -f ./bombadillo.1.gz 2> /dev/null
- rm -f ./${BINARY}_* 2> /dev/null
-
- .PHONY: uninstall
- uninstall: clean
-- rm -f ${DESTDIR}${MAN1DIR}/bombadillo.1.gz
- rm -f ${DESTDIR}${BINDIR}/${BINARY}
- rm -f ${DESTDIR}${DATAROOTDIR}/applications/bombadillo.desktop
- rm -f ${DESTDIR}${DATAROOTDIR}/pixmaps/bombadillo-icon.png
-- -update-desktop-database 2> /dev/null
-
- .PHONY: release
- release: