summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorEmilio Reggi2020-12-06 14:17:09 +0100
committerEmilio Reggi2020-12-06 14:17:09 +0100
commit07415079b97b42fb5faa9840e977d3e13b4e1f2f (patch)
tree030c917a5d0c61c741406118424a89b22f67343a
parente455919bfd7c3361838a97be48fe705b65b641b6 (diff)
downloadaur-07415079b97b42fb5faa9840e977d3e13b4e1f2f.tar.gz
Changed pkgdesc to adhere to the guidelines
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 18d8025082a4..64e769eacd00 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ _pkgname=bombadillo
_source=https://tildegit.org/sloum/bombadillo.git
pkgver=r462.757305d
pkgrel=3
-pkgdesc="Bombabillo is a non-web client for the terminal, supporting Gopher, Gemini and much more."
+pkgdesc="A non-web client for the terminal, supporting Gopher, Gemini and much more."
arch=('x86_64')
url="https://tildegit.org/sloum/bombadillo.git"
license=('GPL')
@@ -23,10 +23,10 @@ pkgver() {
build() {
cd "$_pkgname"
export CGO_CPPFLAGS="${CPPFLAGS}"
- export CGO_CFLAGS="${CFLAGS}"
- export CGO_CXXFLAGS="${CXXFLAGS}"
- export CGO_LDFLAGS="${LDFLAGS}"
- export GOFLAGS="-buildmode=pie -trimpath -ldflags=-linkmode=external -mod=readonly -modcacherw"
+ export CGO_CFLAGS="${CFLAGS}"
+ export CGO_CXXFLAGS="${CXXFLAGS}"
+ export CGO_LDFLAGS="${LDFLAGS}"
+ export GOFLAGS="-buildmode=pie -trimpath -ldflags=-linkmode=external -mod=readonly -modcacherw"
make PREFIX=/usr
}