summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRobin Broda2018-02-19 22:34:01 +0100
committerRobin Broda2018-02-19 22:34:01 +0100
commitb8d4411b0a96fecae05bdaff89c0e2259f43c5b1 (patch)
tree6e1f37de0d7a5d7101e7fced13aa76a2964fa153
parent36a658afe14bd93cd372088151d30f8af1f1d24d (diff)
downloadaur-b8d4411b0a96fecae05bdaff89c0e2259f43c5b1.tar.gz
Fix incremental builds
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6f4c8587ff57..f3127f60ee57 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,12 +23,13 @@ pkgver() {
prepare() {
cd "${_pkgname}"
- mkdir build && cd build && cmake ..
+ mkdir -p build
}
build() {
cd "${_pkgname}/build"
+ cmake ..
make
}