summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBoosterDEV2017-11-21 08:11:35 +0100
committerBoosterDEV2017-11-21 08:11:35 +0100
commitcc77db6da76b18325835bf62a5bdab87e6c282a5 (patch)
treec6ddcada9c203083498da27bc2e2b278b55f3bb9
parent48933a0019b29a8422853cada225c82c45b22869 (diff)
downloadaur-cc77db6da76b18325835bf62a5bdab87e6c282a5.tar.gz
updated 1.2 Military Edition
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD20
2 files changed, 11 insertions, 17 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e36a35afb4ec..94961312ff67 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,5 +1,6 @@
pkgbase = booster-gtk-themes
- pkgver = 20170220
+ pkgdesc = Booster Themes - Military Edition
+ pkgver = 1.2
pkgrel = 1
url = https://github.com/boosterdev/booster-themes
arch = any
@@ -8,9 +9,8 @@ pkgbase = booster-gtk-themes
depends = gtk3
depends = gtk-engine-murrine
depends = ttf-ubuntu-font-family
- optdepends = arc-firefox-theme: visual integration for firefox
- source = booster-gtk-themes::git+https://github.com/boosterdev/booster-themes.git
- sha256sums = SKIP
+ source = booster-themes.1.2.tar.gz::https://github.com/boosterdev/booster-themes/archive/1.2.tar.gz
+ sha256sums = aefa3eafa414b8efef34754999971f5f706126ef38d75d17b6c9be5afa18e3fb
pkgname = booster-gtk-themes
diff --git a/PKGBUILD b/PKGBUILD
index 447a50190ff1..95766cc555ee 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,30 +1,24 @@
# Maintainer Robert Booster > boosterdev@linuxmail.org
-# Automatic builder > https://github.com/boosterdev/autobuild
-_commit="5bf3bef1dd63d9d81a75ac60479a95e19bfe4f75"
+_pkgname=booster-themes
pkgname=booster-gtk-themes
-pkgver=20170220
+pkgver=1.2
+pkgdesc='Booster Themes - Military Edition'
pkgrel=1
arch=('any')
url="https://github.com/boosterdev/booster-themes"
license=('GPL3')
depends=('gtk3' 'gtk-engine-murrine' 'ttf-ubuntu-font-family')
-optdepends=('arc-firefox-theme: visual integration for firefox')
makedepends=('git')
-source=("${pkgname}::git+$url.git")
-sha256sums=('SKIP')
-
-pkgver() {
- cd "${pkgname}"
- git log -1 --format="%cd" --date=short | tr -d '-'
-}
+source=("$_pkgname.$pkgver.tar.gz::https://github.com/boosterdev/$_pkgname/archive/$pkgver.tar.gz")
+sha256sums=('aefa3eafa414b8efef34754999971f5f706126ef38d75d17b6c9be5afa18e3fb')
build() {
- cd "${pkgname}"
+ cd "$_pkgname-$pkgver"
./autogen.sh --prefix=/usr
}
package() {
- cd "${pkgname}"
+ cd "$_pkgname-$pkgver"
make DESTDIR="${pkgdir}" install
}