summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAndrey Alekseev2020-09-10 23:21:33 +0400
committerAndrey Alekseev2020-09-10 23:21:33 +0400
commit603a981b0c6bfecb906b71771b04b9a3e4c8a797 (patch)
treecc2ba8c96419c4590b4fcb5a138eb4d4844c1dc3
parent02f68a4d14ee640a48a265b6f7722406d8134eea (diff)
downloadaur-603a981b0c6bfecb906b71771b04b9a3e4c8a797.tar.gz
move to github
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b188ca589575..ac20a3320e27 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,7 +16,7 @@ source=('git+https://github.com/ANDRoid7890/bootsplash-theme-manjaro-glitch.git'
sha256sums=('SKIP')
build() {
- cd "$srcdir"
+ cd "$srcdir"/"$pkgname"
sh ./bootsplash-manjaro-glitch.sh
}
@@ -24,6 +24,6 @@ package_bootsplash-theme-manjaro-glitch() {
pkgdesc="Simple Manjaro Bootsplash with cool glitch effect"
cd "$srcdir"
- install -Dm644 "$srcdir/bootsplash-manjaro-glitch" "$pkgdir/usr/lib/firmware/bootsplash-themes/manjaro-glitch/bootsplash"
- install -Dm644 "$srcdir/bootsplash-manjaro-glitch.initcpio_install" "$pkgdir/usr/lib/initcpio/install/bootsplash-manjaro-glitch"
+ install -Dm644 "$srcdir/$pkgdir/bootsplash-manjaro-glitch" "$pkgdir/usr/lib/firmware/bootsplash-themes/manjaro-glitch/bootsplash"
+ install -Dm644 "$srcdir/$pkgdir/bootsplash-manjaro-glitch.initcpio_install" "$pkgdir/usr/lib/initcpio/install/bootsplash-manjaro-glitch"
}